Hi all,
Well I've been able to get things going with my incoming connection but am experiencing issues when attempting to apply ACLs. Since I'm not running a dhcp server at home, I am basically using the 2514 to hand out addresses on my internal network (int e1). My question is since DHCP is being utilized, what basic ACL could I apply to make sure I've got some type of security to keep out the bad folk.
Thanks for any help in advance.
hostname 2514
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$2IKU$EGG/PBCXnzFDUi4OGjrgq.
enable password 6265
!
no aaa new-model
ip subnet-zero
no ip source-route
ip cef
no ip domain lookup
no ip dhcp conflict logging
ip dhcp excluded-address 10.0.100.1 10.0.100.99
!
ip dhcp pool internal
network 10.0.100.0 255.255.255.0
default-router 10.0.100.1
dns-server xx.xx.64.146 xx.xx.75.194
netbios-name-server 10.0.100.2 10.0.100.3
lease 5
!
no ip bootp server
!
!
!
interface Ethernet0
description DMZ
ip address dhcp
ip nat outside
no cdp enable
!
interface Ethernet1
description INTERNAL
ip address 10.0.100.1 255.255.255.0
ip nat inside
no cdp enable
!
interface Serial0
no ip address
shutdown
no fair-queue
no cdp enable
!
interface Serial1
no ip address
shutdown
no fair-queue
!
ip nat inside source list 1 interface Ethernet0 overload
no ip http server
ip classless
!
!
access-list 1 permit 10.0.100.0 0.0.0.255
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
password xxxxxx
login
!
!
end
Well I've been able to get things going with my incoming connection but am experiencing issues when attempting to apply ACLs. Since I'm not running a dhcp server at home, I am basically using the 2514 to hand out addresses on my internal network (int e1). My question is since DHCP is being utilized, what basic ACL could I apply to make sure I've got some type of security to keep out the bad folk.
Thanks for any help in advance.
hostname 2514
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$2IKU$EGG/PBCXnzFDUi4OGjrgq.
enable password 6265
!
no aaa new-model
ip subnet-zero
no ip source-route
ip cef
no ip domain lookup
no ip dhcp conflict logging
ip dhcp excluded-address 10.0.100.1 10.0.100.99
!
ip dhcp pool internal
network 10.0.100.0 255.255.255.0
default-router 10.0.100.1
dns-server xx.xx.64.146 xx.xx.75.194
netbios-name-server 10.0.100.2 10.0.100.3
lease 5
!
no ip bootp server
!
!
!
interface Ethernet0
description DMZ
ip address dhcp
ip nat outside
no cdp enable
!
interface Ethernet1
description INTERNAL
ip address 10.0.100.1 255.255.255.0
ip nat inside
no cdp enable
!
interface Serial0
no ip address
shutdown
no fair-queue
no cdp enable
!
interface Serial1
no ip address
shutdown
no fair-queue
!
ip nat inside source list 1 interface Ethernet0 overload
no ip http server
ip classless
!
!
access-list 1 permit 10.0.100.0 0.0.0.255
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
password xxxxxx
login
!
!
end