flyboy1701
Technical User
Hi everyone, I would really appreciate some help here, on something which I am sure is very basic, but nevertheless I am banging my head against a brick wall.
I have 2 x 1721's both runnning IOS 12.3(1a) with WIC-1ENET modules in slot 0, I am trying to route between the two interfaces, but cannot get each router to ping the others ethernet interface. As a test though I have given my laptop the IP address of the other ethernet interface and connected directly to the router...essentially simulating the other router, and I can ping between them, but when I plug the routers back-to-back....nothing again.
I have attached the 2 configs, and would really appreciate any help.
Thanks
sh conf
Using 823 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Wheatsheaf_Pub
!
!
ip subnet-zero
!
!
no ip domain lookup
ip dhcp excluded-address 192.168.1.1 192.168.1.9
ip dhcp excluded-address 192.168.1.200
ip dhcp excluded-address 192.168.1.108
ip dhcp excluded-address 192.168.1.250 192.168.1.254
!
ip dhcp pool Wheatsheaf_Pub
network 192.168.1.0 255.255.255.0
dns-server 194.72.9.38
default-router 192.168.1.1
!
!
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
full-duplex
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
speed auto
full-duplex
!
ip classless
ip route 192.168.2.0 255.255.255.0 Ethernet0
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
login
!
no scheduler allocate
!
end
Wheatsheaf_Pub#
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Function_Room
!
!
ip subnet-zero
!
!
no ip domain lookup
ip dhcp excluded-address 192.168.2.1 192.168.2.11
!
ip dhcp pool 1
network 192.168.2.0 255.255.255.0
dns-server 62.6.40.162
default-router 192.168.2.3
!
!
!
!
interface Ethernet0
ip address 192.168.100.2 255.255.255.0
full-duplex
!
interface FastEthernet0
ip address 192.168.2.3 255.255.255.0
speed auto
full-duplex
!
ip classless
ip route 192.168.1.0 255.255.255.0 Ethernet0
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Function_Room#
I have 2 x 1721's both runnning IOS 12.3(1a) with WIC-1ENET modules in slot 0, I am trying to route between the two interfaces, but cannot get each router to ping the others ethernet interface. As a test though I have given my laptop the IP address of the other ethernet interface and connected directly to the router...essentially simulating the other router, and I can ping between them, but when I plug the routers back-to-back....nothing again.
I have attached the 2 configs, and would really appreciate any help.
Thanks
sh conf
Using 823 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Wheatsheaf_Pub
!
!
ip subnet-zero
!
!
no ip domain lookup
ip dhcp excluded-address 192.168.1.1 192.168.1.9
ip dhcp excluded-address 192.168.1.200
ip dhcp excluded-address 192.168.1.108
ip dhcp excluded-address 192.168.1.250 192.168.1.254
!
ip dhcp pool Wheatsheaf_Pub
network 192.168.1.0 255.255.255.0
dns-server 194.72.9.38
default-router 192.168.1.1
!
!
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
full-duplex
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
speed auto
full-duplex
!
ip classless
ip route 192.168.2.0 255.255.255.0 Ethernet0
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
login
!
no scheduler allocate
!
end
Wheatsheaf_Pub#
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Function_Room
!
!
ip subnet-zero
!
!
no ip domain lookup
ip dhcp excluded-address 192.168.2.1 192.168.2.11
!
ip dhcp pool 1
network 192.168.2.0 255.255.255.0
dns-server 62.6.40.162
default-router 192.168.2.3
!
!
!
!
interface Ethernet0
ip address 192.168.100.2 255.255.255.0
full-duplex
!
interface FastEthernet0
ip address 192.168.2.3 255.255.255.0
speed auto
full-duplex
!
ip classless
ip route 192.168.1.0 255.255.255.0 Ethernet0
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Function_Room#