mattclarke
MIS
i have a 1721 and all the client/workstations can not access the internet. the router can ping and trace route items on the internet, but workstations cannot. below is my running config.
Building configuration...
Current configuration : 1019 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname burnaby
!
logging queue-limit 100
enable secret 5 $1$FT/r$hBxNJHCadvefRNbVrAjqS.
enable password lbiwest
!
memory-size iomem 20
ip subnet-zero
no ip routing
!
!
ip domain lookup source-interface Ethernet0
!
ip dhcp pool Burnaby
!
ip dhcp-server 192.168.1.2
!
!
!
!
interface Ethernet0
ip address 24.207.6.227 255.255.255.0
ip access-group 110 in
ip access-group 110 out
no ip route-cache
half-duplex
no cdp enable
!
interface FastEthernet0
ip address 192.168.1.2 255.255.255.0
ip broadcast-address 192.168.1.255
no ip route-cache
speed auto
full-duplex
no cdp enable
!
ip default-gateway 24.207.6.1
ip classless
no ip http server
ip http access-class 99
!
!
access-list 10 permit 192.168.1.0 0.0.0.255
access-list 110 permit ip any any
no cdp run
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
line aux 0
line vty 0 4
password ***********
login
!
end
any advice? we are using a dsl type service.
Building configuration...
Current configuration : 1019 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname burnaby
!
logging queue-limit 100
enable secret 5 $1$FT/r$hBxNJHCadvefRNbVrAjqS.
enable password lbiwest
!
memory-size iomem 20
ip subnet-zero
no ip routing
!
!
ip domain lookup source-interface Ethernet0
!
ip dhcp pool Burnaby
!
ip dhcp-server 192.168.1.2
!
!
!
!
interface Ethernet0
ip address 24.207.6.227 255.255.255.0
ip access-group 110 in
ip access-group 110 out
no ip route-cache
half-duplex
no cdp enable
!
interface FastEthernet0
ip address 192.168.1.2 255.255.255.0
ip broadcast-address 192.168.1.255
no ip route-cache
speed auto
full-duplex
no cdp enable
!
ip default-gateway 24.207.6.1
ip classless
no ip http server
ip http access-class 99
!
!
access-list 10 permit 192.168.1.0 0.0.0.255
access-list 110 permit ip any any
no cdp run
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
line aux 0
line vty 0 4
password ***********
login
!
end
any advice? we are using a dsl type service.