LedZepRock
MIS
Hi
I am trying to set up a ISDN connection to a couple of companys we deal with, its not working, when I turn on Debug I get the following error
00:34:12: IP: s=192.168.xxx.xxx (FastEthernet0), d=xxx.xxx.xxx.xxx, len 48, dispose ip
.notgateway
Here is my config
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Failover
!
enable secret 5 $1$HK0L$mOzOzvWe4TGOF841CQg201
enable password xxxxxx
!
username xxxxx password 0 xxxxx
ip subnet-zero
no ip routing
!
isdn switch-type basic-net3
!
!
!
interface BRI0
no ip address
encapsulation ppp
no ip route-cache
shutdown
dialer idle-timeout 300
dialer fast-idle 120
dialer map ip 192.168.xxx.xxx name xxxxx broadcast
dialer-group 2
isdn switch-type basic-net3
isdn spid1 xxxxxxxxxxx
ppp authentication chap
!
interface FastEthernet0
ip address 192.168.xxx.xxx 255.255.255.0
no ip route-cache
speed auto
full-duplex
!
ip classless
ip route xxx.xxx.xxx.xxx 255.255.255.0 xxx.xxx.xxx.xxx
no ip http server
!
!
access-list 101 permit tcp any any
dialer-list 2 protocol ip list 101
!
line con 0
line aux 0
line vty 0 4
password xxxxx
login
!
no scheduler allocate
end
Any ideas would be most great
Simon
I am trying to set up a ISDN connection to a couple of companys we deal with, its not working, when I turn on Debug I get the following error
00:34:12: IP: s=192.168.xxx.xxx (FastEthernet0), d=xxx.xxx.xxx.xxx, len 48, dispose ip
.notgateway
Here is my config
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Failover
!
enable secret 5 $1$HK0L$mOzOzvWe4TGOF841CQg201
enable password xxxxxx
!
username xxxxx password 0 xxxxx
ip subnet-zero
no ip routing
!
isdn switch-type basic-net3
!
!
!
interface BRI0
no ip address
encapsulation ppp
no ip route-cache
shutdown
dialer idle-timeout 300
dialer fast-idle 120
dialer map ip 192.168.xxx.xxx name xxxxx broadcast
dialer-group 2
isdn switch-type basic-net3
isdn spid1 xxxxxxxxxxx
ppp authentication chap
!
interface FastEthernet0
ip address 192.168.xxx.xxx 255.255.255.0
no ip route-cache
speed auto
full-duplex
!
ip classless
ip route xxx.xxx.xxx.xxx 255.255.255.0 xxx.xxx.xxx.xxx
no ip http server
!
!
access-list 101 permit tcp any any
dialer-list 2 protocol ip list 101
!
line con 0
line aux 0
line vty 0 4
password xxxxx
login
!
no scheduler allocate
end
Any ideas would be most great
Simon