balartar123
IS-IT--Management
Background,
We are having some issues with our users on the Child1(child domain,172.16.11.x) side of our router. They are the users that have limited access to the Parent1(Parent domain,172.16.7.x) side of the network. I will describe the issue and you can let me know if the router/access-lists can be actually causing the issues.
If we take a typical user that is getting their IP from DHCP they can get to all of the critical resources. Mail (172.16.7.13), internal web page (172.16.7.36) and external internet access. We see intermittent users all of a sudden cannot get to their e-mail. At this point they can no longer even ping anything on the 172.16.7.x ip schema with the exception of the gateway on that side 172.16.7.1. They still retain their ability to browse the internet and can ping ip addresses on the web. The solution can be resolved by changing the IP address of the client and they begin working immediately. This happens to users that are using static addresses as well. While we are having some users stuck in this state, other users with the exact same settings are still functional. We have tried rebooting the router, the DHCP server, the Child1 DC's but that still leaves the clients in this hung state as well. I have connected to the router with the console cable and do not see collision messages either since we changed the interface setting to a static entry. The main reason that we are thinking that it may be a problem with the router is because we do not see this happening at all on the Parent1 side of our network.
My questions are:
1. Can the access-lists be causing this issue?
2. Does the router retain any IP information that would not be cleared by a reboot of the router?
3. What should we turn on for logging that would enable us to see if there were issues at the router level?
4. Have you ever seen this symptom occur on a network?
Any help would be appreciated. See config below:
!
memory-size iomem 25
ip subnet-zero
!
!
no ip domain lookup
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
!
!
interface Ethernet0
ip address 172.16.11.1 255.255.252.0
ip access-group 102 out
half-duplex
no cdp enable
!
interface FastEthernet0
ip address 172.16.7.37 255.255.255.0
speed 100
full-duplex
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.7.1
no ip http server
no ip http secure-server
!
!
!
access-list 102 permit ip any host 172.16.7.40
access-list 102 permit ip any host 172.16.7.36
access-list 102 permit ip any host 172.16.7.9
access-list 102 permit ip any host 172.16.7.8
access-list 102 permit ip any host 172.16.7.13
access-list 102 permit ip any host 172.16.7.12
access-list 102 permit ip any host 172.16.7.1
access-list 102 permit ip any host 172.16.7.115
access-list 102 permit ip any host 172.16.7.45
access-list 102 permit ip any host 172.16.7.98
access-list 102 permit ip host 172.16.7.40 any
access-list 102 permit ip host 172.16.7.36 any
access-list 102 permit ip host 172.16.7.8 any
access-list 102 permit ip host 172.16.7.9 any
access-list 102 permit ip host 172.16.7.13 any
access-list 102 permit ip host 172.16.7.12 any
access-list 102 permit ip host 172.16.7.1 any
access-list 102 permit ip host 172.16.7.115 any
access-list 102 permit ip host 172.16.7.45 any
access-list 102 permit ip host 172.16.7.98 any
access-list 102 deny ip 172.16.11.0 0.0.0.255 172.16.7.0 0.0.0.255
access-list 102 deny ip 172.16.7.0 0.0.0.255 172.16.11.0 0.0.0.255
access-list 102 permit ip any any
dialer-list 1 protocol ip permit
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password xxxxxxxxxxxxxxxxxxxxxx
login
!
end