Hi..
Sorry for reposting this topic. Back in June I was trying to configure my 1605 to be a internet router. Here is my configuration
adsl-----1605/e0/dhcp from isp
1605/e1/internal NAT---------PC
I can get the PC to ping e0(ip from isp) but not beyond.
Im lost at what to do next.
Here is my running config:
Current configuration : 588 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname rys1605
!
!
ip subnet-zero
ip name-server 207.102.99.66
!
!
!
!
interface Ethernet0
ip address dhcp
ip nat outside
arp timeout 1500
no cdp enable
!
interface Ethernet1
ip address 192.168.1.1 255.255.255.0
ip nat inside
!
ip nat inside source list 1 interface Ethernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
no ip http server
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 remark used for nat
!
line con 0
line vty 0 4
login
!
end
Sorry for reposting this topic. Back in June I was trying to configure my 1605 to be a internet router. Here is my configuration
adsl-----1605/e0/dhcp from isp
1605/e1/internal NAT---------PC
I can get the PC to ping e0(ip from isp) but not beyond.
Im lost at what to do next.
Here is my running config:
Current configuration : 588 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname rys1605
!
!
ip subnet-zero
ip name-server 207.102.99.66
!
!
!
!
interface Ethernet0
ip address dhcp
ip nat outside
arp timeout 1500
no cdp enable
!
interface Ethernet1
ip address 192.168.1.1 255.255.255.0
ip nat inside
!
ip nat inside source list 1 interface Ethernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
no ip http server
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 remark used for nat
!
line con 0
line vty 0 4
login
!
end