RKanathigoda
Technical User
Hello. I am working on a Cisco 2650XM with a WIC-1ADSL card and having difficulty getting my laptop or any other PC on the LAN to access (or ping) the internet. From my laptop I can ping the LAN and WAN ip addresses on the 2650XM. From the router I can ping and telnet remote hosts on the internet and my laptop. My ADSL line is fully functional as I am able to access the internet using a netgear router. Please help -Thank you ( I do not wish to use NAT as I am going to install a Firewall)
Here is my config
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Test
!
!
ip subnet-zero
!
!
!
!
!
voice call carrier capacity active
!
mta receive maximum-recipients 0
!
!
!
!
interface ATM0/0
no ip address
no ip mroute-cache
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
no fair-queue
hold-queue 224 in
!
interface FastEthernet0/0
ip address 192.168.254.254 255.255.255.0
no ip mroute-cache
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp chap hostname <username>
ppp chap password 0 <password>
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
!
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Here is my config
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Test
!
!
ip subnet-zero
!
!
!
!
!
voice call carrier capacity active
!
mta receive maximum-recipients 0
!
!
!
!
interface ATM0/0
no ip address
no ip mroute-cache
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
no fair-queue
hold-queue 224 in
!
interface FastEthernet0/0
ip address 192.168.254.254 255.255.255.0
no ip mroute-cache
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp chap hostname <username>
ppp chap password 0 <password>
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
!
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end