hi lads ,
someone working here before me configuring a cisco 3560 as the config below .My question is this, all ports are in vlan1 but the route is pointing to the far end off the vlan interface 4 when the packets goes across the trunk are there tagged was being in vlan1 or vlan4. Just a bit confused about how it works.
Thanks in advance.
!
!
!
!
no file verify auto
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
description ##### #####
switchport trunk encapsulation dot1q
switchport trunk native vlan 100
switchport trunk allowed vlan 4,100
switchport mode trunk
bandwidth 8192
speed 100
duplex full
srr-queue bandwidth share 1 70 25 5
priority-queue out
mls qos trust dscp
!
interface FastEthernet0/2
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/3
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/4
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/5
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/6
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/7
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/8
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/9
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/10
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/11
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/12
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/13
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/14
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/15
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/16
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/17
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/18
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/19
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/20
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/21
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/22
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/23
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/24
description ======= desc =====
srr-queue bandwidth share 1 70 25 5
priority-queue out
mls qos cos 5
mls qos trust dscp
spanning-tree portfast
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 10.234.334.250 255.255.254.0
ip helper-address 10.60.0.6
ip helper-address 10.60.0.8
!
interface Vlan4
ip address 10.60.102.1 255.255.255.0
!
ip classless
no ip forward-protocol udp netbios-ns
no ip forward-protocol udp netbios-dgm
ip route 0.0.0.0 0.0.0.0 10.60.102.2
ip http server
ip http secure-server
!
snmp-server community &******** RO
snmp-server community ************** RW
snmp-server enable traps tty
!
control-plane
!
!
line con 0
password 7 0205080B1E0216
login
line vty 0 4
password 7 0205080B1E0216
login
line vty 5 14
password 7 0205080B1E0216
login
line vty 15
no login
****************************************************
#sh vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gi0/1
Gi0/2
4 Roaddesign active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
4 enet 100004 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Remote SPAN VLANs
------------------------------------------------------------
someone working here before me configuring a cisco 3560 as the config below .My question is this, all ports are in vlan1 but the route is pointing to the far end off the vlan interface 4 when the packets goes across the trunk are there tagged was being in vlan1 or vlan4. Just a bit confused about how it works.
Thanks in advance.
!
!
!
!
no file verify auto
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
description ##### #####
switchport trunk encapsulation dot1q
switchport trunk native vlan 100
switchport trunk allowed vlan 4,100
switchport mode trunk
bandwidth 8192
speed 100
duplex full
srr-queue bandwidth share 1 70 25 5
priority-queue out
mls qos trust dscp
!
interface FastEthernet0/2
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/3
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/4
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/5
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/6
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/7
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/8
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/9
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/10
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/11
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/12
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/13
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/14
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/15
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/16
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/17
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/18
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/19
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/20
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/21
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/22
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/23
srr-queue bandwidth share 1 70 25 5
priority-queue out
spanning-tree portfast
!
interface FastEthernet0/24
description ======= desc =====
srr-queue bandwidth share 1 70 25 5
priority-queue out
mls qos cos 5
mls qos trust dscp
spanning-tree portfast
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 10.234.334.250 255.255.254.0
ip helper-address 10.60.0.6
ip helper-address 10.60.0.8
!
interface Vlan4
ip address 10.60.102.1 255.255.255.0
!
ip classless
no ip forward-protocol udp netbios-ns
no ip forward-protocol udp netbios-dgm
ip route 0.0.0.0 0.0.0.0 10.60.102.2
ip http server
ip http secure-server
!
snmp-server community &******** RO
snmp-server community ************** RW
snmp-server enable traps tty
!
control-plane
!
!
line con 0
password 7 0205080B1E0216
login
line vty 0 4
password 7 0205080B1E0216
login
line vty 5 14
password 7 0205080B1E0216
login
line vty 15
no login
****************************************************
#sh vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gi0/1
Gi0/2
4 Roaddesign active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
4 enet 100004 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Remote SPAN VLANs
------------------------------------------------------------