Hi,
Im a new to setting up Cisco routers. I have set up a 1721 to act as a dhcp server and to perform NAT. The config is as follows:
Current configuration : 1509 bytes
!
! Last configuration change at 08:22:15 UTC Tue Sep 21 2004
! NVRAM config last updated at 06:31:53 UTC Tue Sep 21 2004
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Testrouter
!
logging queue-limit 100
enable password xxxxxx
!
ip subnet-zero
!
!
ip domain name mydomain.edu (substituted for real domain name)
ip name-server 199.44.xxx.6
ip name-server 199.44.yyy.222
ip dhcp excluded-address 192.168.1.1 192.168.1.2
!
ip dhcp pool TestPool
network 192.168.1.0 255.255.255.0
domain-name mydomain.edu (substituted for real domain name)
dns-server 199.44.xxx.6 199.44.yyy.222
default-router 192.168.1.1
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
!
!
interface Ethernet0
description connected to EthernetWan
ip address 172.16.30.3 255.255.255.0
half-duplex
!
interface FastEthernet0
description connected to EthernetLan
ip address 192.168.1.1 255.255.255.0
speed auto
!
interface Async1
no ip address
!
router rip
version 2
network 172.16.0.0
network 192.168.1.0
no auto-summary
!
ip classless
ip route 172.16.30.0 255.255.255.0 FastEthernet0
ip route 199.44.xxx.0 255.255.255.0 FastEthernet0
ip route 199.44.yyy.0 255.255.255.0 FastEthernet0
no ip http server
no ip http secure-server
!
!
!
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
exec-timeout 0 0
password xxxxxx
login
line 1
flush-at-activation
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
password xxxxxx
login
!
no scheduler allocate
end
Testrouter#
My problem is this: I cannot get it to see out over the gateway. Am I using the incorrect routes? The route that says 172.16.0.0 doesnt look right to me so Im thinking that is it but I changed it to what I thought it should be and still it doesnt work. Can anyone point it out to me where I went wrong? Much thanks =)
Im a new to setting up Cisco routers. I have set up a 1721 to act as a dhcp server and to perform NAT. The config is as follows:
Current configuration : 1509 bytes
!
! Last configuration change at 08:22:15 UTC Tue Sep 21 2004
! NVRAM config last updated at 06:31:53 UTC Tue Sep 21 2004
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Testrouter
!
logging queue-limit 100
enable password xxxxxx
!
ip subnet-zero
!
!
ip domain name mydomain.edu (substituted for real domain name)
ip name-server 199.44.xxx.6
ip name-server 199.44.yyy.222
ip dhcp excluded-address 192.168.1.1 192.168.1.2
!
ip dhcp pool TestPool
network 192.168.1.0 255.255.255.0
domain-name mydomain.edu (substituted for real domain name)
dns-server 199.44.xxx.6 199.44.yyy.222
default-router 192.168.1.1
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
!
!
interface Ethernet0
description connected to EthernetWan
ip address 172.16.30.3 255.255.255.0
half-duplex
!
interface FastEthernet0
description connected to EthernetLan
ip address 192.168.1.1 255.255.255.0
speed auto
!
interface Async1
no ip address
!
router rip
version 2
network 172.16.0.0
network 192.168.1.0
no auto-summary
!
ip classless
ip route 172.16.30.0 255.255.255.0 FastEthernet0
ip route 199.44.xxx.0 255.255.255.0 FastEthernet0
ip route 199.44.yyy.0 255.255.255.0 FastEthernet0
no ip http server
no ip http secure-server
!
!
!
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
exec-timeout 0 0
password xxxxxx
login
line 1
flush-at-activation
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
password xxxxxx
login
!
no scheduler allocate
end
Testrouter#
My problem is this: I cannot get it to see out over the gateway. Am I using the incorrect routes? The route that says 172.16.0.0 doesnt look right to me so Im thinking that is it but I changed it to what I thought it should be and still it doesnt work. Can anyone point it out to me where I went wrong? Much thanks =)