I have two Cisco 2612 routers configured for VOIP with test numbers. They are set up to work in our test lab and are assigned the labels node 200 and node 300. The extensions we assigned were 200 and 300 also. I can pick up either phone connected to either router and get dial tone. I can dial the other router and the phone will ring, but no voice path is available upon picking up the phone i.e. the only thing you get is normal side tone when it is picked up. You cannot hear the person on the other end. I have cut and pasted the current script for one of the routers in here. Both are set up identically. Any responses will be appreciated.<br>
<br>
Building configuration...<br>
<br>
Current configuration:<br>
!<br>
version 12.0<br>
service timestamps debug uptime<br>
service timestamps log uptime<br>
no service password-encryption<br>
!<br>
hostname node300<br>
!<br>
boot system flash 1:aaa0420.bin<br>
no logging console<br>
enable secret 5 $1$GoTC$egtsSGYnvjFbMlORHqNsP/<br>
enable password node300<br>
!<br>
memory-size iomem 20<br>
ip subnet-zero<br>
no ip routing<br>
!<br>
frame-relay switching<br>
!<br>
!<br>
!<br>
voice-port 1/0/0<br>
timeouts call-disconnect 0<br>
<br>
voice-port 1/0/1<br>
timeouts call-disconnect 0<br>
!<br>
dial-peer voice 1 pots<br>
destination-pattern 300<br>
port 1/0/0<br>
!<br>
dial-peer voice 2 pots<br>
destination-pattern 301<br>
port 1/0/1<br>
!<br>
dial-peer voice 3 voip<br>
destination-pattern 200<br>
session target ipv4:10.10.10.2<br>
!<br>
dial-peer voice 4 voip<br>
destination-pattern 201<br>
session target ipv4:10.10.10.2<br>
!<br>
dial-peer voice 5 voip<br>
destination-pattern 100<br>
session target ipv4:10.10.10.1<br>
!<br>
dial-peer voice 6 voip<br>
destination-pattern 101<br>
session target ipv4:10.10.10.1<br>
!<br>
!<br>
interface FastEthernet0/0<br>
ip address 30.10.10.1 255.255.255.0<br>
no ip directed-broadcast<br>
no ip route-cache<br>
no ip mroute-cache<br>
!<br>
interface Serial0/0<br>
no ip address<br>
no ip directed-broadcast<br>
encapsulation frame-relay<br>
no ip route-cache<br>
no ip mroute-cache<br>
fair-queue 64 256 1000<br>
frame-relay ip rtp header-compression<br>
frame-relay intf-type dce<br>
ip rsvp bandwidth 1158 1158<br>
!<br>
interface Serial0/0.1 point-to-point<br>
bandwidth 128<br>
ip address 10.10.10.3 255.0.0.0<br>
no ip directed-broadcast<br>
no ip route-cache<br>
no ip mroute-cache<br>
traffic-shape rate 64000 4000 4000 1000<br>
frame-relay interface-dlci 301 <br>
frame-relay ip rtp header-compression<br>
ip rsvp bandwidth 48 48<br>
!<br>
interface Serial0/0.2 point-to-point<br>
bandwidth 128<br>
ip address 10.10.10.6 255.0.0.0<br>
no ip directed-broadcast<br>
no ip route-cache<br>
no ip mroute-cache<br>
traffic-shape rate 64000 4000 4000 1000<br>
frame-relay interface-dlci 302 <br>
frame-relay ip rtp header-compression<br>
ip rsvp bandwidth 48 48<br>
!<br>
interface FastEthernet0/1<br>
no ip address<br>
no ip directed-broadcast<br>
no ip route-cache<br>
no ip mroute-cache<br>
shutdown<br>
!<br>
ip classless<br>
no ip http server<br>
!<br>
!<br>
line con 0<br>
exec-timeout 0 0<br>
transport input none<br>
line aux 0<br>
line vty 0 4<br>
password 300<br>
login<br>
!<br>
end<br>
<p>Mark Sargent<br><a href=mailto:sargent@getadvanced.net>sargent@getadvanced.net</a><br><a href= </a><br>
<br>
Building configuration...<br>
<br>
Current configuration:<br>
!<br>
version 12.0<br>
service timestamps debug uptime<br>
service timestamps log uptime<br>
no service password-encryption<br>
!<br>
hostname node300<br>
!<br>
boot system flash 1:aaa0420.bin<br>
no logging console<br>
enable secret 5 $1$GoTC$egtsSGYnvjFbMlORHqNsP/<br>
enable password node300<br>
!<br>
memory-size iomem 20<br>
ip subnet-zero<br>
no ip routing<br>
!<br>
frame-relay switching<br>
!<br>
!<br>
!<br>
voice-port 1/0/0<br>
timeouts call-disconnect 0<br>
<br>
voice-port 1/0/1<br>
timeouts call-disconnect 0<br>
!<br>
dial-peer voice 1 pots<br>
destination-pattern 300<br>
port 1/0/0<br>
!<br>
dial-peer voice 2 pots<br>
destination-pattern 301<br>
port 1/0/1<br>
!<br>
dial-peer voice 3 voip<br>
destination-pattern 200<br>
session target ipv4:10.10.10.2<br>
!<br>
dial-peer voice 4 voip<br>
destination-pattern 201<br>
session target ipv4:10.10.10.2<br>
!<br>
dial-peer voice 5 voip<br>
destination-pattern 100<br>
session target ipv4:10.10.10.1<br>
!<br>
dial-peer voice 6 voip<br>
destination-pattern 101<br>
session target ipv4:10.10.10.1<br>
!<br>
!<br>
interface FastEthernet0/0<br>
ip address 30.10.10.1 255.255.255.0<br>
no ip directed-broadcast<br>
no ip route-cache<br>
no ip mroute-cache<br>
!<br>
interface Serial0/0<br>
no ip address<br>
no ip directed-broadcast<br>
encapsulation frame-relay<br>
no ip route-cache<br>
no ip mroute-cache<br>
fair-queue 64 256 1000<br>
frame-relay ip rtp header-compression<br>
frame-relay intf-type dce<br>
ip rsvp bandwidth 1158 1158<br>
!<br>
interface Serial0/0.1 point-to-point<br>
bandwidth 128<br>
ip address 10.10.10.3 255.0.0.0<br>
no ip directed-broadcast<br>
no ip route-cache<br>
no ip mroute-cache<br>
traffic-shape rate 64000 4000 4000 1000<br>
frame-relay interface-dlci 301 <br>
frame-relay ip rtp header-compression<br>
ip rsvp bandwidth 48 48<br>
!<br>
interface Serial0/0.2 point-to-point<br>
bandwidth 128<br>
ip address 10.10.10.6 255.0.0.0<br>
no ip directed-broadcast<br>
no ip route-cache<br>
no ip mroute-cache<br>
traffic-shape rate 64000 4000 4000 1000<br>
frame-relay interface-dlci 302 <br>
frame-relay ip rtp header-compression<br>
ip rsvp bandwidth 48 48<br>
!<br>
interface FastEthernet0/1<br>
no ip address<br>
no ip directed-broadcast<br>
no ip route-cache<br>
no ip mroute-cache<br>
shutdown<br>
!<br>
ip classless<br>
no ip http server<br>
!<br>
!<br>
line con 0<br>
exec-timeout 0 0<br>
transport input none<br>
line aux 0<br>
line vty 0 4<br>
password 300<br>
login<br>
!<br>
end<br>
<p>Mark Sargent<br><a href=mailto:sargent@getadvanced.net>sargent@getadvanced.net</a><br><a href= </a><br>