Hello, I'd like to have an idea on configuring these 3 devices.
We have a router 2801 + a catylst 500 switch + IP Phone 7911.
As far as i understand I have to setup only the Router 2801 with a minimal configuration as follow:
hostname <Hostname>
enable password xxxxx
!
line vty 0 4
password xxxxx
no access-class 23 in
transport input telnet
login
!
ip cef
ip routing
ip classless
!
interface Loopback 600
ip address <IP_loopback> 255.255.255.255
no ip proxy-arp
no shutdown
!
ip telnet source-interface loopback 600
ip tftp source-interface loopback 600
!
!
interface <Slot>/<SubSlot>/<Port>
encapsulation frame-relay IETF
no ip address
frame-relay lmi-type q933a
no shutdown
exit
!
interface <Slot>/<SubSlot>/<Port>.1 point-to-point
ip address <dir IP WAN EDC> 255.255.255.252
ip mtu 1500
no ip proxy-arp
frame-relay interface-dlci 16
no cdp enable
no shutdown
exit
!
router bgp 65000
no synchronization
bgp log-neighbor-changes
network <IP loopback> mask 255.255.255.255
neighbor <IP WAN PE> remote-as 12956
neighbor <IP WAN PE> next-hop-self
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 <IP WAN PE>
!
end
Do I have to setup anything for the switch and the IP Phone?
Is anyone can give me some direction?
Thanks...
We have a router 2801 + a catylst 500 switch + IP Phone 7911.
As far as i understand I have to setup only the Router 2801 with a minimal configuration as follow:
hostname <Hostname>
enable password xxxxx
!
line vty 0 4
password xxxxx
no access-class 23 in
transport input telnet
login
!
ip cef
ip routing
ip classless
!
interface Loopback 600
ip address <IP_loopback> 255.255.255.255
no ip proxy-arp
no shutdown
!
ip telnet source-interface loopback 600
ip tftp source-interface loopback 600
!
!
interface <Slot>/<SubSlot>/<Port>
encapsulation frame-relay IETF
no ip address
frame-relay lmi-type q933a
no shutdown
exit
!
interface <Slot>/<SubSlot>/<Port>.1 point-to-point
ip address <dir IP WAN EDC> 255.255.255.252
ip mtu 1500
no ip proxy-arp
frame-relay interface-dlci 16
no cdp enable
no shutdown
exit
!
router bgp 65000
no synchronization
bgp log-neighbor-changes
network <IP loopback> mask 255.255.255.255
neighbor <IP WAN PE> remote-as 12956
neighbor <IP WAN PE> next-hop-self
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 <IP WAN PE>
!
end
Do I have to setup anything for the switch and the IP Phone?
Is anyone can give me some direction?
Thanks...