Hello,
My name is Brian and my situation is this:
My company has two locations and recently switched over to cisco 2620 routers on both ends. We have a Norstar MICS ver. 4.1 as our voice system and a point to point T1 as our circut between locations. Our routers contain VWIC 2MFT-T1-DI cards at both ends. I've had no luck running voice over this circut since brining in the new routers. I'm using e&m wink (clearchannel) signaling with B8ZS line coding and ESF framing. I've turned off the dsu on the Norstar on both ends. I'm trying to use channels 21-24 on the T1. When I try to pick up a line, I receive the message "Line in use" from the Norstar. Any ideas would be much appriciated!
My cisco config is listed below:
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname PARRTR
!
ip subnet-zero
!
isdn voice-call-failure 0
!
!
controller T1 0/0
framing esf
clock source internal
linecode b8zs
channel-group 0 timeslots 1-20
description PPP T-1 to Lynwood
!
controller T1 0/1
framing esf
clock source internal
linecode b8zs
tdm-group 0 timeslots 21-24 type e&m
description Voice to Lynwood
!
!
interface FastEthernet0/0
ip address {ip addr} {ip addr}
no ip directed-broadcast
speed auto
half-duplex
!
interface Serial0/0:0
description Point to Point Lynwood
ip address {ip addr} {ip addr}
no ip directed-broadcast
encapsulation ppp
!
interface FastEthernet0/1
no ip address
ip helper-address {ip addr}
no ip directed-broadcast
shutdown
duplex auto
speed auto
!
interface Serial0/2
description Fontana Point-to-Point
ip address {ip addr} {ip addr}
no ip directed-broadcast
encapsulation ppp
service-module t1 clock source internal
service-module t1 timeslots 1-24
!
ip classless
ip route {ip addr} {ip addr} {ip addr}
ip route {ip addr} {ip addr} Serial0/0:0
ip route {ip addr} {ip addr} Serial0/2
no ip http server
!
!
line con 0
password root
login
transport input none
line aux 0
line vty 0 4
password root
login
!
no scheduler allocate
end
My name is Brian and my situation is this:
My company has two locations and recently switched over to cisco 2620 routers on both ends. We have a Norstar MICS ver. 4.1 as our voice system and a point to point T1 as our circut between locations. Our routers contain VWIC 2MFT-T1-DI cards at both ends. I've had no luck running voice over this circut since brining in the new routers. I'm using e&m wink (clearchannel) signaling with B8ZS line coding and ESF framing. I've turned off the dsu on the Norstar on both ends. I'm trying to use channels 21-24 on the T1. When I try to pick up a line, I receive the message "Line in use" from the Norstar. Any ideas would be much appriciated!
My cisco config is listed below:
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname PARRTR
!
ip subnet-zero
!
isdn voice-call-failure 0
!
!
controller T1 0/0
framing esf
clock source internal
linecode b8zs
channel-group 0 timeslots 1-20
description PPP T-1 to Lynwood
!
controller T1 0/1
framing esf
clock source internal
linecode b8zs
tdm-group 0 timeslots 21-24 type e&m
description Voice to Lynwood
!
!
interface FastEthernet0/0
ip address {ip addr} {ip addr}
no ip directed-broadcast
speed auto
half-duplex
!
interface Serial0/0:0
description Point to Point Lynwood
ip address {ip addr} {ip addr}
no ip directed-broadcast
encapsulation ppp
!
interface FastEthernet0/1
no ip address
ip helper-address {ip addr}
no ip directed-broadcast
shutdown
duplex auto
speed auto
!
interface Serial0/2
description Fontana Point-to-Point
ip address {ip addr} {ip addr}
no ip directed-broadcast
encapsulation ppp
service-module t1 clock source internal
service-module t1 timeslots 1-24
!
ip classless
ip route {ip addr} {ip addr} {ip addr}
ip route {ip addr} {ip addr} Serial0/0:0
ip route {ip addr} {ip addr} Serial0/2
no ip http server
!
!
line con 0
password root
login
transport input none
line aux 0
line vty 0 4
password root
login
!
no scheduler allocate
end