chicagotechsolutions
Technical User
Im having trouble routing calls out through my VG200 onto regular pots lines. When I call someone, the call goes through and the person who i'm calling hears me talk; however, I can not hear the person who I am calling. Below is my configuration for my VG200:
Current configuration : 1630 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname vg200
!
enable secret 5 $1$C1cg$YJWx.FkFcRJN0nZohegPz.
enable password XXXXX
!
ip subnet-zero
no ip routing
!
!
!
voice call carrier capacity active
!
!
!
interface FastEthernet0/0
ip address 10.1.1.202 255.255.255.0
no ip redirects
no ip proxy-arp
no ip route-cache
no ip mroute-cache
no keepalive
duplex auto
speed auto
no cdp enable
h323-gateway voip interface
h323-gateway voip h323-id vg200
h323-gateway voip bind srcaddr 10.1.1.202
!
ip default-gateway 10.1.1.1
ip classless
no ip http server
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
no cdp run
call rsvp-sync
!
voice-port 1/0/0
connection plar opx 3200
station-id name 3200
station-id number 8473298836
!
voice-port 1/0/1
connection plar opx 3201
station-id name 3201
station-id number 8473298736
!
voice-port 1/1/0
!
voice-port 1/1/1
!
no mgcp timer receive-rtcp
!
mgcp profile default
!
dial-peer voice 1 pots
destination-pattern 9T
port 1/0/1
!
dial-peer voice 2 pots
destination-pattern 9T
port 1/0/0
!
dial-peer voice 3200 voip
preference 1
incoming called-number 3200
destination-pattern 2...
session target ipv4:10.1.1.200
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 3201 voip
preference 1
incoming called-number 3201
destination-pattern 2...
session target ipv4:10.1.1.200
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
gateway
!
!
line con 0
line aux 0
line vty 0 4
password XXXXX
login
!
end
---------------------------------------------------
I suspect that my problem lies within the 'mgcp profile default' statement, since my vg200 is configured as H323. But, when I type "no mgcp profile default", the vg200 responds that I can't delete the default MGCP profile.
Any suggestions?
All help is appreciated!
Current configuration : 1630 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname vg200
!
enable secret 5 $1$C1cg$YJWx.FkFcRJN0nZohegPz.
enable password XXXXX
!
ip subnet-zero
no ip routing
!
!
!
voice call carrier capacity active
!
!
!
interface FastEthernet0/0
ip address 10.1.1.202 255.255.255.0
no ip redirects
no ip proxy-arp
no ip route-cache
no ip mroute-cache
no keepalive
duplex auto
speed auto
no cdp enable
h323-gateway voip interface
h323-gateway voip h323-id vg200
h323-gateway voip bind srcaddr 10.1.1.202
!
ip default-gateway 10.1.1.1
ip classless
no ip http server
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
no cdp run
call rsvp-sync
!
voice-port 1/0/0
connection plar opx 3200
station-id name 3200
station-id number 8473298836
!
voice-port 1/0/1
connection plar opx 3201
station-id name 3201
station-id number 8473298736
!
voice-port 1/1/0
!
voice-port 1/1/1
!
no mgcp timer receive-rtcp
!
mgcp profile default
!
dial-peer voice 1 pots
destination-pattern 9T
port 1/0/1
!
dial-peer voice 2 pots
destination-pattern 9T
port 1/0/0
!
dial-peer voice 3200 voip
preference 1
incoming called-number 3200
destination-pattern 2...
session target ipv4:10.1.1.200
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 3201 voip
preference 1
incoming called-number 3201
destination-pattern 2...
session target ipv4:10.1.1.200
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
gateway
!
!
line con 0
line aux 0
line vty 0 4
password XXXXX
login
!
end
---------------------------------------------------
I suspect that my problem lies within the 'mgcp profile default' statement, since my vg200 is configured as H323. But, when I type "no mgcp profile default", the vg200 responds that I can't delete the default MGCP profile.
Any suggestions?
All help is appreciated!