Hi
This is probably a well asked question this forum, but i have a problem with routing between the vlans on my equipment.
I have a ME3400 with metrobase software connected to 2801 router with a dot1q trunk. I have the native vlan1 and vlans 2-5 configured on my switch and can ping between Vlans 2-5, but I cannot ping or access the native vlan from ports on the switch or from the router.
I have included the configs of the switch and the router, any help with this would be greatly appreciated.
ME3400
Current configuration : 2138 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ednccore
!
enable secret 5 $1$3PYR$m4iGJLHVYEr8Wwjwr8FvM1
enable password password
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
vlan internal allocation policy ascending
!
vlan 2
uni-vlan community
!
vlan 3
uni-vlan community
!
vlan 4
uni-vlan community
!
vlan 5
uni-vlan community
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 2
!
interface FastEthernet0/3
switchport access vlan 3
!
interface FastEthernet0/4
switchport access vlan 4
shutdown
!
interface FastEthernet0/5
switchport access vlan 5
shutdown
!
interface FastEthernet0/6
switchport access vlan 3
!
!
interface GigabitEthernet0/1
description
port-type nni
switchport mode trunk
!
interface GigabitEthernet0/2
description
port-type nni
switchport mode trunk
!
interface Vlan1
ip address 10.1.3.100 255.255.255.0
no ip route-cache
!
interface Vlan2
no ip address
no ip route-cache
shutdown
!
ip default-gateway 10.1.3.1
no ip http server
ip http secure-server
!
control-plane
!
!
line con 0
exec-timeout 0 0
line vty 0 4
password password
login
line vty 5 15
password password
login
!
end
2801
Current configuration : 2477 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname EDNC2801
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$rbUO$R4qAB0PzhuagroMEEvEgL.
!
no aaa new-model
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
ip cef
!
!
!
!
username engineer privilege 15 secret 5 $1$tbLh$KHekBQbcaAf.brssI8f9x/
!
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
ip address 10.1.5.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 1 native
ip address 10.1.3.1 255.255.255.0
!
interface FastEthernet0/1.2
encapsulation dot1Q 2
ip address 10.1.22.1 255.255.255.0
!
interface FastEthernet0/1.3
encapsulation dot1Q 3
ip address 10.1.33.1 255.255.255.0
!
interface FastEthernet0/1.4
encapsulation dot1Q 4
ip address 10.1.44.1 255.255.255.0
!
interface FastEthernet0/1.5
encapsulation dot1Q 5
ip address 10.1.55.1 255.255.255.0
!
router eigrp 10
network 10.0.0.0
auto-summary
!
!
ip http server
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
control-plane
!
^C
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
scheduler allocate 20000 1000
end
This is probably a well asked question this forum, but i have a problem with routing between the vlans on my equipment.
I have a ME3400 with metrobase software connected to 2801 router with a dot1q trunk. I have the native vlan1 and vlans 2-5 configured on my switch and can ping between Vlans 2-5, but I cannot ping or access the native vlan from ports on the switch or from the router.
I have included the configs of the switch and the router, any help with this would be greatly appreciated.
ME3400
Current configuration : 2138 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ednccore
!
enable secret 5 $1$3PYR$m4iGJLHVYEr8Wwjwr8FvM1
enable password password
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
vlan internal allocation policy ascending
!
vlan 2
uni-vlan community
!
vlan 3
uni-vlan community
!
vlan 4
uni-vlan community
!
vlan 5
uni-vlan community
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 2
!
interface FastEthernet0/3
switchport access vlan 3
!
interface FastEthernet0/4
switchport access vlan 4
shutdown
!
interface FastEthernet0/5
switchport access vlan 5
shutdown
!
interface FastEthernet0/6
switchport access vlan 3
!
!
interface GigabitEthernet0/1
description
port-type nni
switchport mode trunk
!
interface GigabitEthernet0/2
description
port-type nni
switchport mode trunk
!
interface Vlan1
ip address 10.1.3.100 255.255.255.0
no ip route-cache
!
interface Vlan2
no ip address
no ip route-cache
shutdown
!
ip default-gateway 10.1.3.1
no ip http server
ip http secure-server
!
control-plane
!
!
line con 0
exec-timeout 0 0
line vty 0 4
password password
login
line vty 5 15
password password
login
!
end
2801
Current configuration : 2477 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname EDNC2801
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$rbUO$R4qAB0PzhuagroMEEvEgL.
!
no aaa new-model
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
ip cef
!
!
!
!
username engineer privilege 15 secret 5 $1$tbLh$KHekBQbcaAf.brssI8f9x/
!
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
ip address 10.1.5.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 1 native
ip address 10.1.3.1 255.255.255.0
!
interface FastEthernet0/1.2
encapsulation dot1Q 2
ip address 10.1.22.1 255.255.255.0
!
interface FastEthernet0/1.3
encapsulation dot1Q 3
ip address 10.1.33.1 255.255.255.0
!
interface FastEthernet0/1.4
encapsulation dot1Q 4
ip address 10.1.44.1 255.255.255.0
!
interface FastEthernet0/1.5
encapsulation dot1Q 5
ip address 10.1.55.1 255.255.255.0
!
router eigrp 10
network 10.0.0.0
auto-summary
!
!
ip http server
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
control-plane
!
^C
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
scheduler allocate 20000 1000
end