I am a complete novice on cisco equipment, so be gentle.
I have a 2514 and 2503 router. I have connected both together using an aui/rj45 transceiver + crossover cable. The led light shows connectivity, and a 'sh int e0' on each shows that they are communicating.
But, I cannot ping between them. Here is the running config from the 2514:
Current configuration : 589 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco2514
!
!
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 192.168.4.1 255.255.255.0
!
interface Ethernet1
no ip address
shutdown
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
router igrp 10
network 192.168.4.0
!
ip classless
ip route 192.168.4.0 255.255.255.0 192.168.3.1
ip http server
ip pim bidir-enable
!
!
access-list 1 permit any
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
!
end
Running-config for the 2503:
Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco2503
!
!
!
!
!
!
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 192.168.3.1 255.255.255.0
no ip mroute-cache
!
interface Serial0
no ip address
no ip mroute-cache
shutdown
!
interface Serial1
no ip address
no ip mroute-cache
shutdown
!
interface BRI0
no ip address
no ip mroute-cache
shutdown
!
router igrp 10
network 192.168.3.0
neighbor 192.168.4.1
!
ip classless
ip route 192.168.3.0 255.255.255.0 192.168.4.1
no ip http server
!
access-list 1 permit any
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
logging synchronous
transport input none
line aux 0
line vty 0 4
password cisco
login
!
end
As you can see I added a simple 'permit any' access-list, added a static route between both of them (because I am running out of ideas), and enabled IGRP on both. If you guys need any more information let me know, I'm not sure what I'm doing wrong.
I have a 2514 and 2503 router. I have connected both together using an aui/rj45 transceiver + crossover cable. The led light shows connectivity, and a 'sh int e0' on each shows that they are communicating.
But, I cannot ping between them. Here is the running config from the 2514:
Current configuration : 589 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco2514
!
!
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 192.168.4.1 255.255.255.0
!
interface Ethernet1
no ip address
shutdown
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
router igrp 10
network 192.168.4.0
!
ip classless
ip route 192.168.4.0 255.255.255.0 192.168.3.1
ip http server
ip pim bidir-enable
!
!
access-list 1 permit any
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
!
end
Running-config for the 2503:
Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco2503
!
!
!
!
!
!
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 192.168.3.1 255.255.255.0
no ip mroute-cache
!
interface Serial0
no ip address
no ip mroute-cache
shutdown
!
interface Serial1
no ip address
no ip mroute-cache
shutdown
!
interface BRI0
no ip address
no ip mroute-cache
shutdown
!
router igrp 10
network 192.168.3.0
neighbor 192.168.4.1
!
ip classless
ip route 192.168.3.0 255.255.255.0 192.168.4.1
no ip http server
!
access-list 1 permit any
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
logging synchronous
transport input none
line aux 0
line vty 0 4
password cisco
login
!
end
As you can see I added a simple 'permit any' access-list, added a static route between both of them (because I am running out of ideas), and enabled IGRP on both. If you guys need any more information let me know, I'm not sure what I'm doing wrong.