Hello,
I have a network with a Cisco 2800 that was the firewall for the network. I placed a SonicWALL router between the Cisco and the T1 Internet connection. The cisco is currently using NAT, so that the SonicWALL logs are all showing the IP address from the connected Cisco IP address.
Here are is the ip address scheme:
SonicWALL WAN: xxx.xxx.xxx.202
SonicWALL LAN: 10.166.42.100 255.255.255.0
Cisco FA0/0
interface FastEthernet0/0
description <== Internet Connection ==>
ip address 10.166.42.101 255.255.255.0
ip access-group out2in in
ip inspect inet out
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
Cisco FA0/1
interface FastEthernet0/1
description <==Internal LAN==>
ip address 10.166.40.20 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
Here is the NAT command:
ip nat inside source list 1 interface FastEthernet0/0 overload
Here is the default gateway:
ip route 0.0.0.0 0.0.0.0 10.166.42.100
What I want to do is turn off NAT in the Cisco, so that the real IP addresses are logged in the SonicWALL.
When I issue the no commands to remove the ip nat inside..., we lose Internet. This also happens if I try to remove the NAT commands from either or both Fast Ethernet interfaces.
Any help would be appreciated.
Thank you
I have a network with a Cisco 2800 that was the firewall for the network. I placed a SonicWALL router between the Cisco and the T1 Internet connection. The cisco is currently using NAT, so that the SonicWALL logs are all showing the IP address from the connected Cisco IP address.
Here are is the ip address scheme:
SonicWALL WAN: xxx.xxx.xxx.202
SonicWALL LAN: 10.166.42.100 255.255.255.0
Cisco FA0/0
interface FastEthernet0/0
description <== Internet Connection ==>
ip address 10.166.42.101 255.255.255.0
ip access-group out2in in
ip inspect inet out
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
Cisco FA0/1
interface FastEthernet0/1
description <==Internal LAN==>
ip address 10.166.40.20 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
Here is the NAT command:
ip nat inside source list 1 interface FastEthernet0/0 overload
Here is the default gateway:
ip route 0.0.0.0 0.0.0.0 10.166.42.100
What I want to do is turn off NAT in the Cisco, so that the real IP addresses are logged in the SonicWALL.
When I issue the no commands to remove the ip nat inside..., we lose Internet. This also happens if I try to remove the NAT commands from either or both Fast Ethernet interfaces.
Any help would be appreciated.
Thank you