Hello,
I am studying EIGRP for the BSCI exam and i am facing some issue regarding the timer configuration:
Here is the configuration of my dynagen lab:
--------------------------------------------
128k 128k
R1 ------- R2--------R3
| |
----------------------
512k
R1, R2 and R3 are Cisco 3640 with NM-4T (4x Serial Interfaces) and running EIGRP.
The issue is : when i shutdown the link between R1 and R3, it takes only 15 seconds for EIGRP on R3 to detect that the neighbor R1 is down! I was expecting at least 180 seconds (3x default) for the hold time, not 15 seconds ?
Thanks for your help,
Nicolas Turpeault
Configuration of R1 (Extract):
*****************************
hostname R1
!
interface Serial0/0
description Serial_Link_to_R2
bandwidth 128
ip address 10.1.12.1 255.255.255.0
serial restart-delay 0
clock rate 128000
!
interface Serial0/1
description Serial_Link_to_R3
bandwidth 512
ip address 10.1.13.1 255.255.255.0
shutdown
serial restart-delay 0
clock rate 504000
!
router eigrp 1
network 10.0.0.0
auto-summary
Configuration of R2 (Extract):
******************************
!
hostname R2
!
interface Serial0/0
description Serial_Link_to_R1
bandwidth 128
ip address 10.1.12.2 255.255.255.0
serial restart-delay 0
clock rate 128000
!
interface Serial0/1
description Serial_Link_to_R3
bandwidth 128
ip address 10.1.23.1 255.255.255.0
serial restart-delay 0
clock rate 128000
!
router eigrp 1
network 10.0.0.0
auto-summary
Configuration of R3 (Extract):
******************************
!
hostname R3
!
interface Serial0/0
description Serial_Link_to_R1
bandwidth 512
ip address 10.1.13.2 255.255.255.0
serial restart-delay 0
!
interface Serial0/1
description Serial_Link_To_R2
bandwidth 128
ip address 10.1.23.2 255.255.255.0
serial restart-delay 0
!
router eigrp 1
network 10.0.0.0
auto-summary
I am studying EIGRP for the BSCI exam and i am facing some issue regarding the timer configuration:
Here is the configuration of my dynagen lab:
--------------------------------------------
128k 128k
R1 ------- R2--------R3
| |
----------------------
512k
R1, R2 and R3 are Cisco 3640 with NM-4T (4x Serial Interfaces) and running EIGRP.
The issue is : when i shutdown the link between R1 and R3, it takes only 15 seconds for EIGRP on R3 to detect that the neighbor R1 is down! I was expecting at least 180 seconds (3x default) for the hold time, not 15 seconds ?
Thanks for your help,
Nicolas Turpeault
Configuration of R1 (Extract):
*****************************
hostname R1
!
interface Serial0/0
description Serial_Link_to_R2
bandwidth 128
ip address 10.1.12.1 255.255.255.0
serial restart-delay 0
clock rate 128000
!
interface Serial0/1
description Serial_Link_to_R3
bandwidth 512
ip address 10.1.13.1 255.255.255.0
shutdown
serial restart-delay 0
clock rate 504000
!
router eigrp 1
network 10.0.0.0
auto-summary
Configuration of R2 (Extract):
******************************
!
hostname R2
!
interface Serial0/0
description Serial_Link_to_R1
bandwidth 128
ip address 10.1.12.2 255.255.255.0
serial restart-delay 0
clock rate 128000
!
interface Serial0/1
description Serial_Link_to_R3
bandwidth 128
ip address 10.1.23.1 255.255.255.0
serial restart-delay 0
clock rate 128000
!
router eigrp 1
network 10.0.0.0
auto-summary
Configuration of R3 (Extract):
******************************
!
hostname R3
!
interface Serial0/0
description Serial_Link_to_R1
bandwidth 512
ip address 10.1.13.2 255.255.255.0
serial restart-delay 0
!
interface Serial0/1
description Serial_Link_To_R2
bandwidth 128
ip address 10.1.23.2 255.255.255.0
serial restart-delay 0
!
router eigrp 1
network 10.0.0.0
auto-summary