Here is my config problem is after config please scroll
interface GigabitEthernet0/0
ip address 173.12.66.xx 255.255.255.252
ip nat outside
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 173.12.66.xx name comcast
!
ip http server
ip nat pool myintpool 173.12.66.xx 173.12.66.xx prefix-length 30
ip nat inside source list 10 pool myintpool overload
ip nat inside source static 192.168.1.11 interface GigabitEthernet0/0
ip nat inside source static tcp 192.168.1.11 25 173.12.66.xx 25 extendable
ip nat inside source static tcp 192.168.1.11 110 173.12.66.xx 110 extendable
ip nat inside source static tcp 192.168.1.11 443 173.12.66.xx 443 extendable
ip nat inside source static tcp 192.168.1.11 995 173.12.66.xx 995 extendable
ip nat inside source static tcp 192.168.1.10 3389 173.12.66.xx 3389 extendable
!
access-list 10 permit 192.168.1.0 0.0.0.255
Now the problem
Cisco2821(config)#$de source static tcp 192.168.1.99 3390 173.12.66.xx 3390
% similar static entry (192.168.1.11 -> 173.12.66.xx) already exists
Why is it telling me when I try to forward port 3390 to 192.168.1.99 that it already exsist but its referencing 192.168.1.11 thats not the same thing I am a bit confused
interface GigabitEthernet0/0
ip address 173.12.66.xx 255.255.255.252
ip nat outside
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 173.12.66.xx name comcast
!
ip http server
ip nat pool myintpool 173.12.66.xx 173.12.66.xx prefix-length 30
ip nat inside source list 10 pool myintpool overload
ip nat inside source static 192.168.1.11 interface GigabitEthernet0/0
ip nat inside source static tcp 192.168.1.11 25 173.12.66.xx 25 extendable
ip nat inside source static tcp 192.168.1.11 110 173.12.66.xx 110 extendable
ip nat inside source static tcp 192.168.1.11 443 173.12.66.xx 443 extendable
ip nat inside source static tcp 192.168.1.11 995 173.12.66.xx 995 extendable
ip nat inside source static tcp 192.168.1.10 3389 173.12.66.xx 3389 extendable
!
access-list 10 permit 192.168.1.0 0.0.0.255
Now the problem
Cisco2821(config)#$de source static tcp 192.168.1.99 3390 173.12.66.xx 3390
% similar static entry (192.168.1.11 -> 173.12.66.xx) already exists
Why is it telling me when I try to forward port 3390 to 192.168.1.99 that it already exsist but its referencing 192.168.1.11 thats not the same thing I am a bit confused