Hi
I have set up this router so im able to connect via ssh to it. When I tried at home it worked.. I was connecting to the public IP address of the cable modem 75.132.5.XXX and it worked
Now from work I'm not able to.. when I ping the ip
Reply from 75.132.5.xxx: Destination net unreachable.
Reply from 75.132.5.xxx: Destination net unreachable.
Reply from 75.132.5.xxx: Destination net unreachable.
Reply from 75.132.5.xxx: Destination net unreachable.
Reply from 75.132.5.xxx: Destination net unreachable.
here is the config
Main-Router#show running-conf
Building configuration...
Current configuration : 2243 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Main-Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$VcZe$tpjuvHiib3NEPZBNptqWV0
enable password 00000
!
aaa new-model
!
!
!
aaa session-id common
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.250 192.168.1.255
!
ip dhcp pool LAN_DHCP_POOL
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
!
!
no ip domain lookup
ip domain name bosanci.net
ip name-server 4.2.2.2
ip inspect name FW_CBAC dns
ip inspect name FW_CBAC http
ip inspect name FW_CBAC https
ip inspect name FW_CBAC tcp
ip inspect name FW_CBAC udp
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip urlfilter allow-mode on
ip urlfilter exclusive-domain deny !
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username admin password 0 00000
!
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 1
!
!
!
!
!
interface FastEthernet0/0
description Cable ISP Connection
ip address dhcp
ip access-group INBOUND_ACL in
ip nat outside
ip inspect FW_CBAC out
ip virtual-reassembly
duplex auto
speed auto
!
interface Serial0/0
description Serila T1 link to router 2621XM
ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/1
description LAN connection
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
shutdown ---- this is shutdown because I had to disconect in order to get online -------
speed 100
full-duplex
!
interface Serial0/1
no ip address
shutdown
!
router eigrp 1
network 192.168.3.0
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/0 overload
!
ip access-list extended INBOUND_ACL
permit udp any eq bootps any eq bootpc log
permit tcp any any eq 22 log
deny ip any any log
ip access-list extended INBOUND_SCL
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 30 30
password 00000000
line aux 0
line vty 0 4
exec-timeout 5 30
password 000000
transport input ssh
!
scheduler allocate 20000 1000
!
end
Main-Router#
anyone see anything that shouldt be there?
Thanks
I have set up this router so im able to connect via ssh to it. When I tried at home it worked.. I was connecting to the public IP address of the cable modem 75.132.5.XXX and it worked
Now from work I'm not able to.. when I ping the ip
Reply from 75.132.5.xxx: Destination net unreachable.
Reply from 75.132.5.xxx: Destination net unreachable.
Reply from 75.132.5.xxx: Destination net unreachable.
Reply from 75.132.5.xxx: Destination net unreachable.
Reply from 75.132.5.xxx: Destination net unreachable.
here is the config
Main-Router#show running-conf
Building configuration...
Current configuration : 2243 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Main-Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$VcZe$tpjuvHiib3NEPZBNptqWV0
enable password 00000
!
aaa new-model
!
!
!
aaa session-id common
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.250 192.168.1.255
!
ip dhcp pool LAN_DHCP_POOL
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
!
!
no ip domain lookup
ip domain name bosanci.net
ip name-server 4.2.2.2
ip inspect name FW_CBAC dns
ip inspect name FW_CBAC http
ip inspect name FW_CBAC https
ip inspect name FW_CBAC tcp
ip inspect name FW_CBAC udp
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip urlfilter allow-mode on
ip urlfilter exclusive-domain deny !
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username admin password 0 00000
!
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 1
!
!
!
!
!
interface FastEthernet0/0
description Cable ISP Connection
ip address dhcp
ip access-group INBOUND_ACL in
ip nat outside
ip inspect FW_CBAC out
ip virtual-reassembly
duplex auto
speed auto
!
interface Serial0/0
description Serila T1 link to router 2621XM
ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/1
description LAN connection
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
shutdown ---- this is shutdown because I had to disconect in order to get online -------
speed 100
full-duplex
!
interface Serial0/1
no ip address
shutdown
!
router eigrp 1
network 192.168.3.0
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/0 overload
!
ip access-list extended INBOUND_ACL
permit udp any eq bootps any eq bootpc log
permit tcp any any eq 22 log
deny ip any any log
ip access-list extended INBOUND_SCL
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 30 30
password 00000000
line aux 0
line vty 0 4
exec-timeout 5 30
password 000000
transport input ssh
!
scheduler allocate 20000 1000
!
end
Main-Router#
anyone see anything that shouldt be there?
Thanks