internet to verizon router via fiber
verizon router to 2621 router via cat5
2621 router to 2610xm router via serial through frame-relay switch
2610xm to switch via cat5
switch to pc via cat5
There is no connectivity issue, im just wondering why the pc on the 150.4.4.0 network can ping 192.168.1.1 but the 2610xm cannot- it's only able to ping up to 192.168.1.5. Is this how it's suppose to be? Someone please explain.
verizon router address 192.168.1.1
2621 f0/1 address 192.168.1.5
__________________________________________________________________________
2621
ip dhcp pool lan
network 10.66.66.0 255.255.255.0
dns-server 4.2.2.2 4.2.2.3
default-router 10.66.66.1
!
interface FastEthernet0/0
description to vlan 66
ip address 10.66.66.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
description to verizon router
ip address dhcp
ip nat outside
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
no arp frame-relay
no frame-relay inverse-arp
!
interface Serial0/0.1 multipoint
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip ospf network point-to-multipoint
ip ospf hello-interval 3
frame-relay map ip 10.0.0.2 201 broadcast
frame-relay map ip 10.0.0.3 203 broadcast
!
router ospf 1
network 10.0.0.1 0.0.0.0 area 0
network 10.66.66.1 0.0.0.0 area 0
!
ip nat inside source list 1 interface FastEthernet0/1 overload
!
access-list 1 permit 10.66.66.0 0.0.0.255
access-list 1 permit 150.4.4.0 0.0.0.255
_________________________________________________________________________
2610xm
ip dhcp pool lan
network 150.4.4.0 255.255.255.0
default-router 150.4.4.1
dns-server 4.2.2.2 4.2.2.3
!
interface FastEthernet0/0
description to vlan 44
ip address 150.4.4.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.0.0.2 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-point
ip ospf hello-interval 3
no dce-terminal-timing-enable
no arp frame-relay
frame-relay map ip 10.0.0.1 102 broadcast
frame-relay map ip 10.0.0.3 102 broadcast
no frame-relay inverse-arp
!
router ospf 1
network 10.0.0.2 0.0.0.0 area 0
network 150.4.4.0 0.0.0.255 area 0
!
ip route 0.0.0.0 0.0.0.0 10.0.0.1
verizon router to 2621 router via cat5
2621 router to 2610xm router via serial through frame-relay switch
2610xm to switch via cat5
switch to pc via cat5
There is no connectivity issue, im just wondering why the pc on the 150.4.4.0 network can ping 192.168.1.1 but the 2610xm cannot- it's only able to ping up to 192.168.1.5. Is this how it's suppose to be? Someone please explain.
verizon router address 192.168.1.1
2621 f0/1 address 192.168.1.5
__________________________________________________________________________
2621
ip dhcp pool lan
network 10.66.66.0 255.255.255.0
dns-server 4.2.2.2 4.2.2.3
default-router 10.66.66.1
!
interface FastEthernet0/0
description to vlan 66
ip address 10.66.66.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
description to verizon router
ip address dhcp
ip nat outside
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
no arp frame-relay
no frame-relay inverse-arp
!
interface Serial0/0.1 multipoint
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip ospf network point-to-multipoint
ip ospf hello-interval 3
frame-relay map ip 10.0.0.2 201 broadcast
frame-relay map ip 10.0.0.3 203 broadcast
!
router ospf 1
network 10.0.0.1 0.0.0.0 area 0
network 10.66.66.1 0.0.0.0 area 0
!
ip nat inside source list 1 interface FastEthernet0/1 overload
!
access-list 1 permit 10.66.66.0 0.0.0.255
access-list 1 permit 150.4.4.0 0.0.0.255
_________________________________________________________________________
2610xm
ip dhcp pool lan
network 150.4.4.0 255.255.255.0
default-router 150.4.4.1
dns-server 4.2.2.2 4.2.2.3
!
interface FastEthernet0/0
description to vlan 44
ip address 150.4.4.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.0.0.2 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-point
ip ospf hello-interval 3
no dce-terminal-timing-enable
no arp frame-relay
frame-relay map ip 10.0.0.1 102 broadcast
frame-relay map ip 10.0.0.3 102 broadcast
no frame-relay inverse-arp
!
router ospf 1
network 10.0.0.2 0.0.0.0 area 0
network 150.4.4.0 0.0.0.255 area 0
!
ip route 0.0.0.0 0.0.0.0 10.0.0.1