Is there any way to send a trap to a NMS when the router changes gateway?
I have a 2801 with two WANs, if 0/0 IP SLA fails it switches to the ip route with a higher cost(on 0/1)
I would like to be alerted when this happens. Nothing too technical please, I have a very limited knowledge of IOS
thanks in advance and here's a snippet...
track timer interface 15
!
track 123 ip sla 2 reachability
delay down 60 up 120
interface FastEthernet0/0
ip address 172.30.0.79 255.255.0.0
ip access-group 100 in
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.36.10 255.255.255.0
ip access-group 101 in
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
ip route 0.0.0.0 0.0.0.0 172.30.0.1 10 track 123
ip route 12.xxx.xxx.xxx 255.255.255.255 1.1.1.1 track 123
ip route 0.0.0.0 0.0.0.0 10.1.36.1 100
ip route 12.yyy.yyy.yyy 255.255.255.255 172.30.0.1
I have a 2801 with two WANs, if 0/0 IP SLA fails it switches to the ip route with a higher cost(on 0/1)
I would like to be alerted when this happens. Nothing too technical please, I have a very limited knowledge of IOS
thanks in advance and here's a snippet...
track timer interface 15
!
track 123 ip sla 2 reachability
delay down 60 up 120
interface FastEthernet0/0
ip address 172.30.0.79 255.255.0.0
ip access-group 100 in
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.36.10 255.255.255.0
ip access-group 101 in
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
ip route 0.0.0.0 0.0.0.0 172.30.0.1 10 track 123
ip route 12.xxx.xxx.xxx 255.255.255.255 1.1.1.1 track 123
ip route 0.0.0.0 0.0.0.0 10.1.36.1 100
ip route 12.yyy.yyy.yyy 255.255.255.255 172.30.0.1