Hi,
I have a Cisco 1605R. When I download through the router it download only at 50 Kbit. When I download directly, without go through the router, my speed is at 500 Kbit ! If someone have an Idea ?
This is my Running-Config :
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname RouterPhil
!
boot-start-marker
boot system tftp://192.168.20.15/c1600-sy-mz.123-16.bin
boot-end-marker
!
enable secret 5 *********
enable password 7 **********
!
clock timezone EST -5
clock summer-time EST recurring 2 Sun Mar 3:00 1 Sun Nov 1:00
no aaa new-model
ip subnet-zero
ip dhcp excluded-address 192.168.20.1 192.168.20.20
!
ip dhcp pool ClientPhil
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
dns-server 142.217.192.9 142.217.192.8
!
!
!
!
interface Ethernet0
ip address 192.168.20.1 255.255.255.0
ip nat inside
duplex full
!
interface Ethernet1
ip address dhcp
ip nat outside
duplex full
!
ip nat inside source list NAT_ADDRESS interface Ethernet1 overload
ip nat inside source static 192.168.20.15 interface Ethernet1
ip classless
no ip http server
!
!
!
ip access-list standard NAT_ADDRESS
permit 192.168.20.0 0.0.0.255
deny any
ip access-list standard TELNET_ACCESS
permit 192.168.20.20
permit 192.168.20.15
deny any
!
!
line con 0
password 7 *********
logging synchronous
line vty 0 4
access-class TELNET_ACCESS in
password 7 *********
logging synchronous
no login
!
end
Thanks
I have a Cisco 1605R. When I download through the router it download only at 50 Kbit. When I download directly, without go through the router, my speed is at 500 Kbit ! If someone have an Idea ?
This is my Running-Config :
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname RouterPhil
!
boot-start-marker
boot system tftp://192.168.20.15/c1600-sy-mz.123-16.bin
boot-end-marker
!
enable secret 5 *********
enable password 7 **********
!
clock timezone EST -5
clock summer-time EST recurring 2 Sun Mar 3:00 1 Sun Nov 1:00
no aaa new-model
ip subnet-zero
ip dhcp excluded-address 192.168.20.1 192.168.20.20
!
ip dhcp pool ClientPhil
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
dns-server 142.217.192.9 142.217.192.8
!
!
!
!
interface Ethernet0
ip address 192.168.20.1 255.255.255.0
ip nat inside
duplex full
!
interface Ethernet1
ip address dhcp
ip nat outside
duplex full
!
ip nat inside source list NAT_ADDRESS interface Ethernet1 overload
ip nat inside source static 192.168.20.15 interface Ethernet1
ip classless
no ip http server
!
!
!
ip access-list standard NAT_ADDRESS
permit 192.168.20.0 0.0.0.255
deny any
ip access-list standard TELNET_ACCESS
permit 192.168.20.20
permit 192.168.20.15
deny any
!
!
line con 0
password 7 *********
logging synchronous
line vty 0 4
access-class TELNET_ACCESS in
password 7 *********
logging synchronous
no login
!
end
Thanks