We are adding SIP to one of our customers and we need to prioritize SIP in our Cisco 7500. Would a config like this work (below)? I would assume we would put this "access-list" on all of our "connections" (WAN, LAN, Serials, etc...) or is there a global way of doing this? We are not running any SIP protocols on the cisco.
interface FastEthernet4/0
ip address 63.xxxx.xxx.xxx 255.255.255.0
ip access-group 105 in
ip access-group 105 out
!
access-list 105 remark VOIP (SIP/IAX/IAX2) traffic gets top priority (5)
access-list 105 permit udp any any eq 4569
access-list 105 permit udp any any eq 5004
access-list 105 permit udp any any eq 5036
access-list 105 permit udp any any eq 5060