Hello All,
I am currently setting up a 1605 and have run into a problem. On 10.XXX.XXX.1 this is a corporate network connected to the ETH0 and I have setup a private network of 172.XXX.XXX.2 on ETH1. I have an additional WIC which I am not using. I am able to ping both ports on the router and I believe that I have setup my static routes properly, however when I try to ping the 172.XXX.XXX.2 or 172.XXX.XXX.10 from the 10.XXX.XXX.XXX network I get a request timed out and Destination unreachable from most likely another router on the corporate network. Does everything below look good or am I forgetting anything with my static routes? Any help you can give I would appreciate.
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Cisco1605
!
enable password 7 XXXXXXXXXXXXXX
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
process-max-time 200
!
interface Ethernet0
description connected to 10.XXX.0.0 LAN
ip address 10.XXX.43.1 255.255.0.0
no ip directed-broadcast
!
interface Ethernet1
description connected to 172.XXX.XXX.0 LAN_1
ip address 172.XXX.XXX.2 255.255.255.0
no ip directed-broadcast
!
interface Serial0
no ip address
no ip directed-broadcast
shutdown
!
router rip
version 2
network 10.0.0.0
network 172.20.0.0
no auto-summary
!
ip classless
ip route 10.XXX.0.0 255.255.0.0 Ethernet0
ip route 172.20.0.0 255.255.255.0 Ethernet1
no ip http server
!
snmp-server engineID local XXXXXXXXX
snmp-server community public RO
snmp-server location Womens Center
snmp-server contact
!
line con 0
exec-timeout 0 0
password 7 XXXXXXXXXX
login
transport input none
line vty 0 4
password 7 XXXXXXXXXX
login
!
end
-Bromy
I am currently setting up a 1605 and have run into a problem. On 10.XXX.XXX.1 this is a corporate network connected to the ETH0 and I have setup a private network of 172.XXX.XXX.2 on ETH1. I have an additional WIC which I am not using. I am able to ping both ports on the router and I believe that I have setup my static routes properly, however when I try to ping the 172.XXX.XXX.2 or 172.XXX.XXX.10 from the 10.XXX.XXX.XXX network I get a request timed out and Destination unreachable from most likely another router on the corporate network. Does everything below look good or am I forgetting anything with my static routes? Any help you can give I would appreciate.
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Cisco1605
!
enable password 7 XXXXXXXXXXXXXX
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
process-max-time 200
!
interface Ethernet0
description connected to 10.XXX.0.0 LAN
ip address 10.XXX.43.1 255.255.0.0
no ip directed-broadcast
!
interface Ethernet1
description connected to 172.XXX.XXX.0 LAN_1
ip address 172.XXX.XXX.2 255.255.255.0
no ip directed-broadcast
!
interface Serial0
no ip address
no ip directed-broadcast
shutdown
!
router rip
version 2
network 10.0.0.0
network 172.20.0.0
no auto-summary
!
ip classless
ip route 10.XXX.0.0 255.255.0.0 Ethernet0
ip route 172.20.0.0 255.255.255.0 Ethernet1
no ip http server
!
snmp-server engineID local XXXXXXXXX
snmp-server community public RO
snmp-server location Womens Center
snmp-server contact
!
line con 0
exec-timeout 0 0
password 7 XXXXXXXXXX
login
transport input none
line vty 0 4
password 7 XXXXXXXXXX
login
!
end
-Bromy