I am trying to setup my Cisco 1720 with 2 ethernet interfaces to connect to the internet via a Motorola Surfboard cable modem.
Basically the setup is I have Ethernet0 connected to my cable modem and FastEthernet0 running to the switch for the LAN. From what I remember I should just have to setup a static route so that any traffic coming from the lan is shot out to the Wan network, and any traffic coming from the Wan is shot back into the Lan network. I was doing some reading on the internet and I configure PAT as well to translate all the internal Lan ip’s to that external wan Ip.
From a host on the inside I can ping the routers internal 192.168.1.3 interface as well as the external 216.36.150.18 interface but not the 216.36.150.18 wan gateway.
Is there another step I’m missing? Here is my config:
User Access Verification
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname yr
!
enable secret (removed)
enable password (removed)
!
memory-size iomem 25
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 216.36.150.18 255.255.255.0
ip nat outside
half-duplex
!
interface FastEthernet0
ip address 192.168.1.3 255.255.255.0
ip nat inside
speed auto
half-duplex
no cdp enable
!
ip nat inside source list 1 interface Ethernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 216.36.150.1
ip route 216.36.150.0 255.255.255.0 FastEthernet0
no ip http server
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
line aux 0
line vty 0 4
password (removed)
login
!
end
Any Ideas? Thanks in advance, I appreciate any insight.
Basically the setup is I have Ethernet0 connected to my cable modem and FastEthernet0 running to the switch for the LAN. From what I remember I should just have to setup a static route so that any traffic coming from the lan is shot out to the Wan network, and any traffic coming from the Wan is shot back into the Lan network. I was doing some reading on the internet and I configure PAT as well to translate all the internal Lan ip’s to that external wan Ip.
From a host on the inside I can ping the routers internal 192.168.1.3 interface as well as the external 216.36.150.18 interface but not the 216.36.150.18 wan gateway.
Is there another step I’m missing? Here is my config:
User Access Verification
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname yr
!
enable secret (removed)
enable password (removed)
!
memory-size iomem 25
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 216.36.150.18 255.255.255.0
ip nat outside
half-duplex
!
interface FastEthernet0
ip address 192.168.1.3 255.255.255.0
ip nat inside
speed auto
half-duplex
no cdp enable
!
ip nat inside source list 1 interface Ethernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 216.36.150.1
ip route 216.36.150.0 255.255.255.0 FastEthernet0
no ip http server
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
line aux 0
line vty 0 4
password (removed)
login
!
end
Any Ideas? Thanks in advance, I appreciate any insight.