Hello All, This is my first attempt at Cisco, I was using a linux distro for my core router but have upgraded to a T1 and Installed a 2524 for connection. What is happening is that if I enter a new address block on my network it gets distributed to all the other linux routers fine using rip2 but I have to do a reboot to the cisco for the routes to be updated there.. my next hop is 66.186.100.130 where everything is fine from there on. here is the config on the cisco.
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 2524test123
!
enable password 7
!
ip subnet-zero
ip name-server 69.61.13.76
partition flash 2 8 8
!
!
!
!
interface Ethernet0
description connected to EthernetLAN
ip address 66.186.100.129 255.255.255.248
no ip directed-broadcast
no keepalive
!
interface Serial0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1
description connected to Internet
ip unnumbered Ethernet0
no ip directed-broadcast
service-module t1 remote-alarm-enable
!
router rip
version 2
redistribute connected
redistribute static
passive-interface Serial1
network 66.0.0.0
neighbor 66.186.100.130
no auto-summary
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1
!
snmp-server community RO
snmp-server location shop
!
line con 0
exec-timeout 0 0
password 7
login
transport input none
line aux 0
line vty 0 4
password 7
login
!
end
Thank you for any input
Reed
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 2524test123
!
enable password 7
!
ip subnet-zero
ip name-server 69.61.13.76
partition flash 2 8 8
!
!
!
!
interface Ethernet0
description connected to EthernetLAN
ip address 66.186.100.129 255.255.255.248
no ip directed-broadcast
no keepalive
!
interface Serial0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1
description connected to Internet
ip unnumbered Ethernet0
no ip directed-broadcast
service-module t1 remote-alarm-enable
!
router rip
version 2
redistribute connected
redistribute static
passive-interface Serial1
network 66.0.0.0
neighbor 66.186.100.130
no auto-summary
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1
!
snmp-server community RO
snmp-server location shop
!
line con 0
exec-timeout 0 0
password 7
login
transport input none
line aux 0
line vty 0 4
password 7
login
!
end
Thank you for any input
Reed