Hi,
I am trying to config a router that sits behind my ISP.
from the router, I can hit the outside world. however, I can't hit the outside world from LAN side. I also can't hit the LAN (172.16.10.22 a pc that connects to int fas0/1)
I get error when add 0.0.0.0 0.0.0.0 76.185.174.189
76.185.174.189 is the IP picked up from the ISP.
below is the router config.
please help.
Router#sh run
Building configuration...
Current configuration : 1215 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
username tam privilege 15 password 0 tam
ip subnet-zero
!
!
ip name-server 4.2.2.2
ip dhcp excluded-address 172.16.10.1 172.16.10.21
!
ip dhcp pool inside
import all
network 172.16.10.0 255.255.255.0
default-router 76.185.174.189
dns-server 209.18.47.61
--More-- !
!
bridge irb
!
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.10.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 172.16.20.1 255.255.255.0
ip nat inside
shutdown
duplex auto
speed auto
--More-- !
interface FastEthernet1/1
no ip address
shutdown
duplex auto
speed auto
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 172.185.160.1
ip http server
ip http authentication local
--More-- !
bridge 1 protocol ieee
!
line con 0
line aux 0
line vty 0 4
privilege level 15
password tam
login
!
end
I am trying to config a router that sits behind my ISP.
from the router, I can hit the outside world. however, I can't hit the outside world from LAN side. I also can't hit the LAN (172.16.10.22 a pc that connects to int fas0/1)
I get error when add 0.0.0.0 0.0.0.0 76.185.174.189
76.185.174.189 is the IP picked up from the ISP.
below is the router config.
please help.
Router#sh run
Building configuration...
Current configuration : 1215 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
username tam privilege 15 password 0 tam
ip subnet-zero
!
!
ip name-server 4.2.2.2
ip dhcp excluded-address 172.16.10.1 172.16.10.21
!
ip dhcp pool inside
import all
network 172.16.10.0 255.255.255.0
default-router 76.185.174.189
dns-server 209.18.47.61
--More-- !
!
bridge irb
!
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.10.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 172.16.20.1 255.255.255.0
ip nat inside
shutdown
duplex auto
speed auto
--More-- !
interface FastEthernet1/1
no ip address
shutdown
duplex auto
speed auto
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 172.185.160.1
ip http server
ip http authentication local
--More-- !
bridge 1 protocol ieee
!
line con 0
line aux 0
line vty 0 4
privilege level 15
password tam
login
!
end