justvistin
Technical User
Hello all. I've just spent the morning trying to set up reverse telnet from a Cisco 2511 to devices in a home lab (Cisco switches and routers).
I have a single Octal cable currently connected to 'ASYNC 1-8', but the furthest I've managed to get is:
Terminal#telnet test3
Trying test3 (172.16.1.1, 2003)...
% Connection refused by remote host
The basic config for reverse telnet seems simple enough (output below), but I've been unable to connect to the remote devices.
I'm assuming that the RJ-45 connections on the end of the Octal cable connect to the remote devices console port, but would welcome confirmation on this (most of the online guides just adivse things like 'The octal cable has one large serial connector that will connect to the access server, and eight rj-45 connectors that will connect to your other home lab devices.').
If no one can spot any problems with the config or the cabling, any suggestions on how to tech this further would be appreciated. eg any debugging commands to check the remote device(s) are seeing the incoming session, or any way to check the Async port is good (ASYNC ports 8-16 failed also...)
Opinions or advice welcome.
Terminal#sh run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Terminal
!
enable secret 5 $1$nw9J$Xb1GpsOAScVVKg.ma3yfS0
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host test11 20011 172.16.1.1
ip host test4 2004 172.16.1.1
ip host test3 2003 172.16.1.1
ip host test 2001 172.16.1.1
ip host test8 2008 172.16.1.1
ip host test7 2007 172.16.1.1
ip host test6 2006 172.16.1.1
ip host test5 2005 172.16.1.1
ip host test2 2002 172.16.1.1
!
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
no fair-queue
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
ip classless
no ip http server
!
!
line con 0
logging synchronous
transport input none
line 1 16
line aux 0
password aux
transport input all
line vty 0 4
password cisco
login
!
end
Terminal#$
I have a single Octal cable currently connected to 'ASYNC 1-8', but the furthest I've managed to get is:
Terminal#telnet test3
Trying test3 (172.16.1.1, 2003)...
% Connection refused by remote host
The basic config for reverse telnet seems simple enough (output below), but I've been unable to connect to the remote devices.
I'm assuming that the RJ-45 connections on the end of the Octal cable connect to the remote devices console port, but would welcome confirmation on this (most of the online guides just adivse things like 'The octal cable has one large serial connector that will connect to the access server, and eight rj-45 connectors that will connect to your other home lab devices.').
If no one can spot any problems with the config or the cabling, any suggestions on how to tech this further would be appreciated. eg any debugging commands to check the remote device(s) are seeing the incoming session, or any way to check the Async port is good (ASYNC ports 8-16 failed also...)
Opinions or advice welcome.
Terminal#sh run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Terminal
!
enable secret 5 $1$nw9J$Xb1GpsOAScVVKg.ma3yfS0
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host test11 20011 172.16.1.1
ip host test4 2004 172.16.1.1
ip host test3 2003 172.16.1.1
ip host test 2001 172.16.1.1
ip host test8 2008 172.16.1.1
ip host test7 2007 172.16.1.1
ip host test6 2006 172.16.1.1
ip host test5 2005 172.16.1.1
ip host test2 2002 172.16.1.1
!
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
no fair-queue
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
ip classless
no ip http server
!
!
line con 0
logging synchronous
transport input none
line 1 16
line aux 0
password aux
transport input all
line vty 0 4
password cisco
login
!
end
Terminal#$