DaLazernet
IS-IT--Management
Hey everyone, here's my next venture. We are in the process of migrating one side of our frame-relay network to an ATM OC3 (very much like flojr13's thread back in May of 03)...but one twist. We aren't simply moving the PVC over from the T3 line to the ATM OC3 line, we are adding a second PVC at 1152k for the OC3...and then will be throttling the 768k T3 PVC down to 512k as a backup interface.
Making a long story short, we simply have the interface configured without using subinterfaces - and from what I can gather, to make this work I will need to setup two subinterfaces, one for each PVC at the frame-relay side. These are obviously remote sites and I'm not sure how I would set this up without losing connection to the router in the process.
Also we are using static IP routing...here's what I have so far...
ATM OC3 side which also has our T3 frame card:
!
interface Serial4/0.8 point-to-point
description Site1 Circuit
ip address 192.168.192.5 255.255.255.252
ip access-group 101 out
ip ospf network broadcast
frame-relay class cir768
frame-relay interface-dlci 232
!
interface ATM1/0
description Primary OC3 connection
no ip address
no atm ilmi-keepalive
!
interface ATM1/0.1 point-to-point
description -- ATM to site1 --
ip address 192.168.194.5 255.255.255.252
pvc site1 1/32
protocol ip 192.168.194.6 broadcast
vbr-nrt 1152 1152 384
oam-pvc manage
encapsulation aal5snap
!
!
And the configuration on site1:
!
interface Serial0/0/0
ip address 192.168.192.6 255.255.255.252
encapsulation frame-relay
no fair-queue
frame-relay map ip 192.168.192.5 200 broadcast
frame-relay lmi-type ansi
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.192.5
So, Serial4/0.8 is the currently used link...which corresponds with the interface Serial0/0/0 on site1's router. No problem there...
But I'm trying to add in a second PVC on site1's router that goes out on dlci 100 @ 1152k speed...
On the ATM OC3 end, I know the VPI is 1, VCI is 32, CIR 1152k BC 1152k and BE is 384k
Any help would be much appreciated!
- Eric
Making a long story short, we simply have the interface configured without using subinterfaces - and from what I can gather, to make this work I will need to setup two subinterfaces, one for each PVC at the frame-relay side. These are obviously remote sites and I'm not sure how I would set this up without losing connection to the router in the process.
Also we are using static IP routing...here's what I have so far...
ATM OC3 side which also has our T3 frame card:
!
interface Serial4/0.8 point-to-point
description Site1 Circuit
ip address 192.168.192.5 255.255.255.252
ip access-group 101 out
ip ospf network broadcast
frame-relay class cir768
frame-relay interface-dlci 232
!
interface ATM1/0
description Primary OC3 connection
no ip address
no atm ilmi-keepalive
!
interface ATM1/0.1 point-to-point
description -- ATM to site1 --
ip address 192.168.194.5 255.255.255.252
pvc site1 1/32
protocol ip 192.168.194.6 broadcast
vbr-nrt 1152 1152 384
oam-pvc manage
encapsulation aal5snap
!
!
And the configuration on site1:
!
interface Serial0/0/0
ip address 192.168.192.6 255.255.255.252
encapsulation frame-relay
no fair-queue
frame-relay map ip 192.168.192.5 200 broadcast
frame-relay lmi-type ansi
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.192.5
So, Serial4/0.8 is the currently used link...which corresponds with the interface Serial0/0/0 on site1's router. No problem there...
But I'm trying to add in a second PVC on site1's router that goes out on dlci 100 @ 1152k speed...
On the ATM OC3 end, I know the VPI is 1, VCI is 32, CIR 1152k BC 1152k and BE is 384k
Any help would be much appreciated!
- Eric