I'm trying to configure QOS on our 3750 switches to prioritize VOIP and teleconference traffic between our two sites across a Metro Ethernet Mesh. I thought i was understanding this but i seem to be hitting some fundamental part of this process that I'm either missing entirely, or misunderstanding. my configuration is as follows.
mls qos
class-map qos
match access-list name qos1
policy-map qos
class qos
set dscp cs5
ip access-list ext qos1
10 permit ip 172.16.0.0 0.0.255.255 any <--VOIP device range
20 permit ip host 172.17.1.25 any <--vid/conf device
30 deny ip any any <-- i like to add this so i can see what hits it
int g1/0/2
service-policy input qos
no switchport
ip address x.x.x.x x.x.x.x
the above interface is my metro mesh port. what i'm finding is nothing is getting classified, and i'm not sure why. should i be applying the qos service policy to all the ports except the WAN port? any ideas would be greatly appreciated as i've been pouring over every QOS setup doc i' ve been able to find.
if i issue a "show policy-map int g1/0/2" it reveals that nothing have been classified. if i do a show ip access-lists i can see that only the deny statement on the ACL shows any hits. i know the traffic i'm specifying is there though.
Thanks,
mls qos
class-map qos
match access-list name qos1
policy-map qos
class qos
set dscp cs5
ip access-list ext qos1
10 permit ip 172.16.0.0 0.0.255.255 any <--VOIP device range
20 permit ip host 172.17.1.25 any <--vid/conf device
30 deny ip any any <-- i like to add this so i can see what hits it
int g1/0/2
service-policy input qos
no switchport
ip address x.x.x.x x.x.x.x
the above interface is my metro mesh port. what i'm finding is nothing is getting classified, and i'm not sure why. should i be applying the qos service policy to all the ports except the WAN port? any ideas would be greatly appreciated as i've been pouring over every QOS setup doc i' ve been able to find.
if i issue a "show policy-map int g1/0/2" it reveals that nothing have been classified. if i do a show ip access-lists i can see that only the deny statement on the ACL shows any hits. i know the traffic i'm specifying is there though.
Thanks,