May be it is a small problem...But need some help.
We have cisco 1750 modular router having the following configuration
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
!
interface Loopback0
ip address 192.168.1.1 255.255.255.0
ip nat outside
no ip route-cache
!
interface Serial0
description connected to Internet
ip address 207.148.110.45 255.255.255.0
ip nat outside
encapsulation ppp
no ip route-cache
no fair-queue
service-module t1 timeslots 1-6
service-module t1 remote-alarm-enable
!
interface FastEthernet0
description connected to EthernetLAN
ip address 10.0.0.1 255.255.255.0
ip nat inside
no ip route-cache
speed auto
!
ip nat pool INTERNAL 10.1.2.1 10.1.2.254 prefix-length 24
ip nat inside source list 100 interface Serial0 overload
ip nat inside source static tcp 10.0.0.82 50000 207.148.220.138 50000 extendable
ip nat inside source static tcp 10.0.0.82 20 207.148.220.138 20 extendable
ip nat inside source static tcp 10.0.0.82 21 207.148.220.138 21 extendable
ip nat inside source static tcp 10.0.0.82 8 207.148.220.138 8 extendable
ip nat inside source static tcp 10.0.0.82 7 207.148.220.138 7 extendable
ip nat inside source static tcp 10.0.0.29 6789 207.148.220.137 6789 extendable
ip nat inside source static tcp 10.0.0.29 9080 207.148.220.137 9080 extendable
ip nat inside source static tcp 10.0.0.29 50001 207.148.220.137 50001 extendable
ip nat inside source static tcp 10.0.0.29 50000 207.148.220.137 50000 extendable
ip nat inside source static tcp 10.0.0.29 9090 207.148.220.137 9090 extendable
ip nat inside source static tcp 10.0.0.29 443 207.148.220.137 443 extendable
ip nat inside source static tcp 10.0.0.29 22 207.148.220.137 22 extendable
ip nat inside source static tcp 10.0.0.26 443 207.148.220.136 443 extendable
ip nat inside source static tcp 10.0.0.36 80 207.148.220.136 8080 extendable
ip nat inside source static tcp 10.0.0.26 789 207.148.220.136 789 extendable
ip nat inside source static tcp 10.0.0.26 20 207.148.220.136 20 extendable
ip nat inside source static tcp 10.0.0.26 21 207.148.220.136 21 extendable
ip nat inside source static tcp 10.0.0.26 80 207.148.220.136 80 extendable
ip nat inside source static tcp 10.0.0.46 80 207.148.220.136 8090 extendable
ip nat inside source static tcp 10.0.0.82 80 207.148.220.138 80 extendable
ip nat inside source static tcp 10.0.0.56 80 207.148.220.136 8081 extendable
ip nat inside source static tcp 10.0.0.29 80 207.148.220.137 80 extendable
ip nat inside source static tcp 10.0.0.29 20 207.148.220.137 20 extendable
ip nat inside source static tcp 10.0.0.29 21 207.148.220.137 21 extendable
ip nat inside source static tcp 10.0.0.29 23 207.148.220.137 789 extendable
ip nat inside source static tcp 10.0.0.26 25 207.148.220.136 25 extendable
ip nat inside source static tcp 10.0.0.3 25 207.148.220.139 25 extendable
ip nat inside source static tcp 10.0.0.3 110 207.148.220.139 110 extendable
ip nat inside source static tcp 10.0.0.84 80 207.148.220.139 80 extendable
ip nat inside source static 10.0.0.96 207.148.220.140 extendable
ip nat outside source list 102 pool INTERNAL
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 10.1.2.0 255.255.255.0 192.168.1.2
ip route 207.148.110.45 255.255.255.255 192.168.1.2
ip route 207.148.220.136 255.255.255.248 192.168.1.2
no ip http server
!
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.136
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.137
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.138
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.139
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.140
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.141
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.194.45
access-list 100 permit ip 10.0.0.0 0.0.0.255 any
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.194.45
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.136
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.137
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.138
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.139
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.140
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.141
!
We have 6 public and 1 router IPs terminating at the serial end of cisco 1750 modular router. We are NATing inside and outside these public IPs with private IPs.
My Problem is We need one of the 6 Public IPs to straight through the internal network where we can configure that public IP to a PC but all the remaining public IPs should be as is.
Can somebody help me on this please.
We have cisco 1750 modular router having the following configuration
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
!
interface Loopback0
ip address 192.168.1.1 255.255.255.0
ip nat outside
no ip route-cache
!
interface Serial0
description connected to Internet
ip address 207.148.110.45 255.255.255.0
ip nat outside
encapsulation ppp
no ip route-cache
no fair-queue
service-module t1 timeslots 1-6
service-module t1 remote-alarm-enable
!
interface FastEthernet0
description connected to EthernetLAN
ip address 10.0.0.1 255.255.255.0
ip nat inside
no ip route-cache
speed auto
!
ip nat pool INTERNAL 10.1.2.1 10.1.2.254 prefix-length 24
ip nat inside source list 100 interface Serial0 overload
ip nat inside source static tcp 10.0.0.82 50000 207.148.220.138 50000 extendable
ip nat inside source static tcp 10.0.0.82 20 207.148.220.138 20 extendable
ip nat inside source static tcp 10.0.0.82 21 207.148.220.138 21 extendable
ip nat inside source static tcp 10.0.0.82 8 207.148.220.138 8 extendable
ip nat inside source static tcp 10.0.0.82 7 207.148.220.138 7 extendable
ip nat inside source static tcp 10.0.0.29 6789 207.148.220.137 6789 extendable
ip nat inside source static tcp 10.0.0.29 9080 207.148.220.137 9080 extendable
ip nat inside source static tcp 10.0.0.29 50001 207.148.220.137 50001 extendable
ip nat inside source static tcp 10.0.0.29 50000 207.148.220.137 50000 extendable
ip nat inside source static tcp 10.0.0.29 9090 207.148.220.137 9090 extendable
ip nat inside source static tcp 10.0.0.29 443 207.148.220.137 443 extendable
ip nat inside source static tcp 10.0.0.29 22 207.148.220.137 22 extendable
ip nat inside source static tcp 10.0.0.26 443 207.148.220.136 443 extendable
ip nat inside source static tcp 10.0.0.36 80 207.148.220.136 8080 extendable
ip nat inside source static tcp 10.0.0.26 789 207.148.220.136 789 extendable
ip nat inside source static tcp 10.0.0.26 20 207.148.220.136 20 extendable
ip nat inside source static tcp 10.0.0.26 21 207.148.220.136 21 extendable
ip nat inside source static tcp 10.0.0.26 80 207.148.220.136 80 extendable
ip nat inside source static tcp 10.0.0.46 80 207.148.220.136 8090 extendable
ip nat inside source static tcp 10.0.0.82 80 207.148.220.138 80 extendable
ip nat inside source static tcp 10.0.0.56 80 207.148.220.136 8081 extendable
ip nat inside source static tcp 10.0.0.29 80 207.148.220.137 80 extendable
ip nat inside source static tcp 10.0.0.29 20 207.148.220.137 20 extendable
ip nat inside source static tcp 10.0.0.29 21 207.148.220.137 21 extendable
ip nat inside source static tcp 10.0.0.29 23 207.148.220.137 789 extendable
ip nat inside source static tcp 10.0.0.26 25 207.148.220.136 25 extendable
ip nat inside source static tcp 10.0.0.3 25 207.148.220.139 25 extendable
ip nat inside source static tcp 10.0.0.3 110 207.148.220.139 110 extendable
ip nat inside source static tcp 10.0.0.84 80 207.148.220.139 80 extendable
ip nat inside source static 10.0.0.96 207.148.220.140 extendable
ip nat outside source list 102 pool INTERNAL
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 10.1.2.0 255.255.255.0 192.168.1.2
ip route 207.148.110.45 255.255.255.255 192.168.1.2
ip route 207.148.220.136 255.255.255.248 192.168.1.2
no ip http server
!
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.136
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.137
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.138
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.139
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.140
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.220.141
access-list 100 deny ip 10.0.0.0 0.0.0.255 host 207.148.194.45
access-list 100 permit ip 10.0.0.0 0.0.0.255 any
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.194.45
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.136
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.137
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.138
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.139
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.140
access-list 102 permit ip 10.0.0.0 0.0.0.255 host 207.148.220.141
!
We have 6 public and 1 router IPs terminating at the serial end of cisco 1750 modular router. We are NATing inside and outside these public IPs with private IPs.
My Problem is We need one of the 6 Public IPs to straight through the internal network where we can configure that public IP to a PC but all the remaining public IPs should be as is.
Can somebody help me on this please.