MMIMadness
Technical User
Hi all,
I wonder if anyone can help. I’m about to start a large network redesign breaking down from one large subnet to several smaller ones. The problem I’ve got is that I have a couple of servers which I need to move but I need both clients on the new network and old network to see the server. But with the old network still using the original details until I get a chance to move them.
I’ve tried configuring NAT as per the Cisco documentation for this ( but it doesn’t seem to have worked. The config I’ve used is below.
interface FastEthernet0
no ip address
no ip route-cache
speed auto
full-duplex
!
interface FastEthernet0.1 (Old Network)
encapsulation dot1Q 1 native
ip address 192.168.95.105 255.255.240.0
ip nat outside
no ip route-cache
!
interface FastEthernet0.102 (New Network)
encapsulation dot1Q 102
ip address 192.168.99.151 255.255.252.0
ip nat inside
no ip route-cache
!
ip nat inside source static 192.168.98.1 192.168.93.192
The router was a spare one I had on the shelf and started from a blank config. From the router I can ping both sides of the network. At the moment I am using test details pointing to a test server in order to prove concept. If I ping the address 192.168.93.192 I do get a response, on examination of the ARP cache it's the same MAC as the main address for the router.
If anyone has any ideas on where it’s going wrong that would be great.
Many thanks,
MMI Madness
I wonder if anyone can help. I’m about to start a large network redesign breaking down from one large subnet to several smaller ones. The problem I’ve got is that I have a couple of servers which I need to move but I need both clients on the new network and old network to see the server. But with the old network still using the original details until I get a chance to move them.
I’ve tried configuring NAT as per the Cisco documentation for this ( but it doesn’t seem to have worked. The config I’ve used is below.
interface FastEthernet0
no ip address
no ip route-cache
speed auto
full-duplex
!
interface FastEthernet0.1 (Old Network)
encapsulation dot1Q 1 native
ip address 192.168.95.105 255.255.240.0
ip nat outside
no ip route-cache
!
interface FastEthernet0.102 (New Network)
encapsulation dot1Q 102
ip address 192.168.99.151 255.255.252.0
ip nat inside
no ip route-cache
!
ip nat inside source static 192.168.98.1 192.168.93.192
The router was a spare one I had on the shelf and started from a blank config. From the router I can ping both sides of the network. At the moment I am using test details pointing to a test server in order to prove concept. If I ping the address 192.168.93.192 I do get a response, on examination of the ARP cache it's the same MAC as the main address for the router.
If anyone has any ideas on where it’s going wrong that would be great.
Many thanks,
MMI Madness