Hi, I am new to configuring MPLS TE therefore i ran into some difficulties with FRR. I am using GNS3 to try out MPLS TE and after configuring FRR it simply does not show up.What seems to be the problem ? The config as follows
router 1!
!
interface Tunnel1
ip unnumbered Loopback1
tunnel destination 10.10.10.1
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 2 2
tunnel mpls traffic-eng bandwidth 800
tunnel mpls traffic-eng path-option 1 explicit identifier 1
tunnel mpls traffic-eng path-selection metric te
tunnel mpls traffic-eng fast-reroute
tunnel mpls traffic-eng interface down delay 0
!
!
interface Loopback1
ip address 10.10.10.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 172.168.1.1 255.255.255.252
mpls traffic-eng tunnels
mpls ip
serial restart-delay 0
ip rsvp bandwidth 800 800
!ip explicit-path identifier 1 enable
next-address 172.168.1.2
next-address 172.168.1.6
next-address 172.168.1.10
next-address 172.168.1.14
ROUTER 2
interface Tunnel100
ip unnumbered Loopback1
tunnel destination 10.10.10.1
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 2 2
tunnel mpls traffic-eng path-option 21 explicit name backup
tunnel mpls traffic-eng path-selection metric te
!
interface Loopback1
ip address 10.10.10.3 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 172.168.1.2 255.255.255.252
mpls traffic-eng tunnels
mpls ip
serial restart-delay 0
ip rsvp bandwidth 800 800
!
interface Serial1/1
ip address 172.168.1.5 255.255.255.252
mpls traffic-eng tunnels
mpls traffic-eng backup-path Tunnel100
mpls ip
serial restart-delay 0
ip rsvp bandwidth 800 800
!
interface Serial1/2
ip address 172.168.1.22 255.255.255.252
mpls traffic-eng tunnels
mpls ip
serial restart-delay 0
ip rsvp bandwidth 800 800
!
ip explicit-path name backup enable
next-address 172.168.1.21
next-address 172.168.1.17
next-address 172.168.1.14
Thanks in advance
router 1!
!
interface Tunnel1
ip unnumbered Loopback1
tunnel destination 10.10.10.1
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 2 2
tunnel mpls traffic-eng bandwidth 800
tunnel mpls traffic-eng path-option 1 explicit identifier 1
tunnel mpls traffic-eng path-selection metric te
tunnel mpls traffic-eng fast-reroute
tunnel mpls traffic-eng interface down delay 0
!
!
interface Loopback1
ip address 10.10.10.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 172.168.1.1 255.255.255.252
mpls traffic-eng tunnels
mpls ip
serial restart-delay 0
ip rsvp bandwidth 800 800
!ip explicit-path identifier 1 enable
next-address 172.168.1.2
next-address 172.168.1.6
next-address 172.168.1.10
next-address 172.168.1.14
ROUTER 2
interface Tunnel100
ip unnumbered Loopback1
tunnel destination 10.10.10.1
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 2 2
tunnel mpls traffic-eng path-option 21 explicit name backup
tunnel mpls traffic-eng path-selection metric te
!
interface Loopback1
ip address 10.10.10.3 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 172.168.1.2 255.255.255.252
mpls traffic-eng tunnels
mpls ip
serial restart-delay 0
ip rsvp bandwidth 800 800
!
interface Serial1/1
ip address 172.168.1.5 255.255.255.252
mpls traffic-eng tunnels
mpls traffic-eng backup-path Tunnel100
mpls ip
serial restart-delay 0
ip rsvp bandwidth 800 800
!
interface Serial1/2
ip address 172.168.1.22 255.255.255.252
mpls traffic-eng tunnels
mpls ip
serial restart-delay 0
ip rsvp bandwidth 800 800
!
ip explicit-path name backup enable
next-address 172.168.1.21
next-address 172.168.1.17
next-address 172.168.1.14
Thanks in advance