Ok, Here is my situation. Currently, I watchguard firebox which allow everyone to the internet (which working fine). Now, I'm implementing Cisco 2611 Router behind the firebox and now nobody has internet access. Internet --> Firebox --> Cisco 2611 --> internal LAN. Firebox External IP xxx.xxx.16.87 Internal IP 192.168.6.1...
Here are configurations for 2611:
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Main
!
enable password xxxxx
!
ip subnet-zero
!
!
no ip domain-lookup
ip host main xxx.xxx.xxx.2
ip host Site1 xxx.xxx.110.2
ip host Site2 xxx.xxx.111.2
ip name-server xxx.xxx.x.11
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
speed 100
full-duplex
!
interface Serial0/0
description connected to Site1
ip address xxx.xxx.110.1 255.255.255.0
!
interface FastEthernet0/1
description connected to Firebox
ip address 192.168.6.2 255.255.255.0
speed 100
full-duplex
!
interface Serial0/1
description connected to Site2
ip address xxx.xxx.111.1 255.255.255.0
!
router rip
version 2
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network xxx.xxx.110.0
network xxx.xxx.111.0
!
ip routing 0.0.0.0 0.0.0.0 FastEthernet 0/1
ip http server
ip pim bidir-enable
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 1 permit xxx.xxx.110.0 0.0.0.255
access-list 1 permit xxx.xxx.111.0 0.0.0.255
!
line con 0
exec-timeout 0 0
password xxxx
login
line aux 0
line vty 0 4
password xxxx
login
!
!
end
Please Help!
Here are configurations for 2611:
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Main
!
enable password xxxxx
!
ip subnet-zero
!
!
no ip domain-lookup
ip host main xxx.xxx.xxx.2
ip host Site1 xxx.xxx.110.2
ip host Site2 xxx.xxx.111.2
ip name-server xxx.xxx.x.11
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
speed 100
full-duplex
!
interface Serial0/0
description connected to Site1
ip address xxx.xxx.110.1 255.255.255.0
!
interface FastEthernet0/1
description connected to Firebox
ip address 192.168.6.2 255.255.255.0
speed 100
full-duplex
!
interface Serial0/1
description connected to Site2
ip address xxx.xxx.111.1 255.255.255.0
!
router rip
version 2
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network xxx.xxx.110.0
network xxx.xxx.111.0
!
ip routing 0.0.0.0 0.0.0.0 FastEthernet 0/1
ip http server
ip pim bidir-enable
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 1 permit xxx.xxx.110.0 0.0.0.255
access-list 1 permit xxx.xxx.111.0 0.0.0.255
!
line con 0
exec-timeout 0 0
password xxxx
login
line aux 0
line vty 0 4
password xxxx
login
!
!
end
Please Help!