Hello,
I'am trying to configure a cisco 806 router as a pppoe server, just to do some test but I'm failing to complete the configuration, does anyone has a configuration which has been tested working.
Please find my configuration below:
Router#sh run
Building configuration...
Current configuration : 1252 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication ppp ipko group faton
aaa authorization network ipko group faton
aaa accounting exec ipko start-stop group faton
aaa accounting network ipko start-stop group faton
aaa session-id common
ip subnet-zero
!
ip dhcp pool ipko
network 192.168.2.0 255.255.255.0
dns-server 80.80.160.9
default-router 192.168.2.1
!
vpdn enable
!
vpdn-group faton
accept-dialin
protocol pppoe
virtual-template 11
!
!
username faton password 0 faton
!
!
!
!
!
interface Loopback0
no ip address
!
interface Ethernet0
ip address 192.168.2.1 255.255.255.0
pppoe enable
!
interface Ethernet1
ip address 10.1.0.74 255.255.255.0
!
interface Virtual-Template11
no ip address
peer default ip address pool customers
vpdn authorization ipko
ppp authentication pap ipko
ppp authorization ipko
ppp accounting ipko
!
ip local pool customers 192.168.2.10 192.168.2.100
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.0.254
ip http server
no ip http secure-server
!
!
line con 0
stopbits 1
line vty 0 4
!
scheduler max-task-time 5000
end
Best regards
Faton
I'am trying to configure a cisco 806 router as a pppoe server, just to do some test but I'm failing to complete the configuration, does anyone has a configuration which has been tested working.
Please find my configuration below:
Router#sh run
Building configuration...
Current configuration : 1252 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication ppp ipko group faton
aaa authorization network ipko group faton
aaa accounting exec ipko start-stop group faton
aaa accounting network ipko start-stop group faton
aaa session-id common
ip subnet-zero
!
ip dhcp pool ipko
network 192.168.2.0 255.255.255.0
dns-server 80.80.160.9
default-router 192.168.2.1
!
vpdn enable
!
vpdn-group faton
accept-dialin
protocol pppoe
virtual-template 11
!
!
username faton password 0 faton
!
!
!
!
!
interface Loopback0
no ip address
!
interface Ethernet0
ip address 192.168.2.1 255.255.255.0
pppoe enable
!
interface Ethernet1
ip address 10.1.0.74 255.255.255.0
!
interface Virtual-Template11
no ip address
peer default ip address pool customers
vpdn authorization ipko
ppp authentication pap ipko
ppp authorization ipko
ppp accounting ipko
!
ip local pool customers 192.168.2.10 192.168.2.100
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.0.254
ip http server
no ip http secure-server
!
!
line con 0
stopbits 1
line vty 0 4
!
scheduler max-task-time 5000
end
Best regards
Faton