Hey guys, Im having a issue forwarding port 80 to my local web hosting machine. Below is my config. It should from my understanding forward to my computer 192.168.0.200. However web requests are answered by the router rather then my web server.
Suggestions?
Building configuration...
Current configuration : 2648 bytes
!
version 12.4
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Skynet-GW
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$3x9Y$albNrz6yeBJOjQC1jyVla1
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.0 192.168.0.100
ip dhcp excluded-address 192.168.0.200
!
ip dhcp pool HOME
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.2
!
ip dhcp pool STATIC
import all
host 192.168.0.200 255.255.255.0
client-identifier 01bc.aec5.176e.48
default-router 192.168.0.2
!
!
no ip ips deny-action ips-interface
ip domain name Skynet
ip host Skynet-gamer 192.168.0.200
!
!
!
!
username admin privilege 15 secret 5 $1$9iSH$sXWIAxptORvo/RKMF2C95/
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
ip tcp adjust-mss 1100
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
no mop enabled
!
interface FastEthernet0/0/0
!
interface FastEthernet0/0/1
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
!
interface Dot11Radio0/1/0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
!
interface Vlan1
no ip address
!
interface Dialer1
ip ddns update DDNS-1
ip address negotiated
ip mtu 1452
ip nbar protocol-discovery
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp pap sent-username xxxxxxxxxxxxxx password 7 xxxxxxxxxxxxx
ppp ipcp dns request
ppp ipcp wins request
!
ip default-gateway 192.168.0.2
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
ip http timeout-policy idle 20 life 86400 requests 10000
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.0.200 80 interface Dialer1 80
!
access-list 1 permit any
!
!
control-plane
!
!
line con 0
logging synchronous
login local
line aux 0
line vty 0 4
login local
transport input telnet ssh
line vty 5 15
login local
transport input telnet ssh
!
end
Suggestions?
Building configuration...
Current configuration : 2648 bytes
!
version 12.4
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Skynet-GW
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$3x9Y$albNrz6yeBJOjQC1jyVla1
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.0 192.168.0.100
ip dhcp excluded-address 192.168.0.200
!
ip dhcp pool HOME
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.2
!
ip dhcp pool STATIC
import all
host 192.168.0.200 255.255.255.0
client-identifier 01bc.aec5.176e.48
default-router 192.168.0.2
!
!
no ip ips deny-action ips-interface
ip domain name Skynet
ip host Skynet-gamer 192.168.0.200
!
!
!
!
username admin privilege 15 secret 5 $1$9iSH$sXWIAxptORvo/RKMF2C95/
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.2 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
ip tcp adjust-mss 1100
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
no mop enabled
!
interface FastEthernet0/0/0
!
interface FastEthernet0/0/1
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
!
interface Dot11Radio0/1/0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
!
interface Vlan1
no ip address
!
interface Dialer1
ip ddns update DDNS-1
ip address negotiated
ip mtu 1452
ip nbar protocol-discovery
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp pap sent-username xxxxxxxxxxxxxx password 7 xxxxxxxxxxxxx
ppp ipcp dns request
ppp ipcp wins request
!
ip default-gateway 192.168.0.2
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
ip http timeout-policy idle 20 life 86400 requests 10000
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.0.200 80 interface Dialer1 80
!
access-list 1 permit any
!
!
control-plane
!
!
line con 0
logging synchronous
login local
line aux 0
line vty 0 4
login local
transport input telnet ssh
line vty 5 15
login local
transport input telnet ssh
!
end