I am having trouble figuring this one out. I have a new point to point setup, that will be connecting one of our remote buildings. I can ping through from Bldg A to anywhere on bldg B from the firewall and routers, but not in reverse, and not from a PC without a static route. From Bldg B i can ping only to e0/0.
My goal is to be able to browse the whole network from both locations.Here is the setup and configs....
BldgA BldgB
Firewall |
10.1.1.1 |
| |
Router A Router B
10.1.1.248 e0/0 10.8.1.2 e0/0
10.10.1.1 multilink ------ 10.10.1.2 Multilink
Here is the entry I used in the firewall. I can ping all the way to Bldg B from here.
route inside 10.8.0.0 255.255.0.0 10.1.1.248 1
Here is BldgA
version 12.2
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname WCGB_to_Bpark2
enable secret
enable password
!
ip subnet-zero
call rsvp-sync
controller T1 0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
interface Multilink1
ip address 10.10.1.1 255.255.255.252
ppp multilink
no ppp multilink fragmentation
multilink-group 1
interface FastEthernet0/0
ip address 10.1.1.248 255.255.0.0
duplex auto
speed auto
interface Serial0/0:0
no ip address
encapsulation ppp
no keepalive
ppp multilink
multilink-group 1
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
interface Serial0/1:0
no ip address
encapsulation ppp
no keepalive
ppp multilink
multilink-group 1
router eigrp 1
redistribute static
network 10.1.0.0 0.0.255.255
network 10.8.0.0 0.0.255.255
auto-summary
ip classless
ip route 10.8.0.0 255.255.0.0 10.10.1.2
ip http server
snmp-server community public RO
snmp-server enable traps tty
dial-peer cor custom
line con 0
line aux 0
line vty 0 4
exec-timeout 0 0
password
login
!
End
Here is BldgB
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname BPark2_to_WCGB
!
enable secret
enable password
!
ip subnet-zero
call rsvp-sync
controller T1 0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
interface Multilink1
ip address 10.10.1.2 255.255.255.252
ppp multilink
no ppp multilink fragmentation
multilink-group 1
!
interface FastEthernet0/0
ip address 10.8.1.2 255.255.0.0
speed auto
half-duplex
!
interface Serial0/0:0
no ip address
encapsulation ppp
no keepalive
ppp multilink
multilink-group 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1:0
no ip address
encapsulation ppp
no keepalive
ppp multilink
multilink-group 1
!
router eigrp 1
redistribute static
network 10.1.0.0 0.0.255.255
network 10.8.0.0 0.0.255.255
auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.1.1
ip route 10.1.0.0 255.255.0.0 10.10.1.1
ip http server
!
snmp-server community public RO
snmp-server enable traps tty
!
dial-peer cor custom
line con 0
line aux 0
line vty 0 4
exec-timeout 0 0
password
login
!
end
Any and all help and pointers are much appreciated.
My goal is to be able to browse the whole network from both locations.Here is the setup and configs....
BldgA BldgB
Firewall |
10.1.1.1 |
| |
Router A Router B
10.1.1.248 e0/0 10.8.1.2 e0/0
10.10.1.1 multilink ------ 10.10.1.2 Multilink
Here is the entry I used in the firewall. I can ping all the way to Bldg B from here.
route inside 10.8.0.0 255.255.0.0 10.1.1.248 1
Here is BldgA
version 12.2
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname WCGB_to_Bpark2
enable secret
enable password
!
ip subnet-zero
call rsvp-sync
controller T1 0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
interface Multilink1
ip address 10.10.1.1 255.255.255.252
ppp multilink
no ppp multilink fragmentation
multilink-group 1
interface FastEthernet0/0
ip address 10.1.1.248 255.255.0.0
duplex auto
speed auto
interface Serial0/0:0
no ip address
encapsulation ppp
no keepalive
ppp multilink
multilink-group 1
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
interface Serial0/1:0
no ip address
encapsulation ppp
no keepalive
ppp multilink
multilink-group 1
router eigrp 1
redistribute static
network 10.1.0.0 0.0.255.255
network 10.8.0.0 0.0.255.255
auto-summary
ip classless
ip route 10.8.0.0 255.255.0.0 10.10.1.2
ip http server
snmp-server community public RO
snmp-server enable traps tty
dial-peer cor custom
line con 0
line aux 0
line vty 0 4
exec-timeout 0 0
password
login
!
End
Here is BldgB
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname BPark2_to_WCGB
!
enable secret
enable password
!
ip subnet-zero
call rsvp-sync
controller T1 0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
interface Multilink1
ip address 10.10.1.2 255.255.255.252
ppp multilink
no ppp multilink fragmentation
multilink-group 1
!
interface FastEthernet0/0
ip address 10.8.1.2 255.255.0.0
speed auto
half-duplex
!
interface Serial0/0:0
no ip address
encapsulation ppp
no keepalive
ppp multilink
multilink-group 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1:0
no ip address
encapsulation ppp
no keepalive
ppp multilink
multilink-group 1
!
router eigrp 1
redistribute static
network 10.1.0.0 0.0.255.255
network 10.8.0.0 0.0.255.255
auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.1.1
ip route 10.1.0.0 255.255.0.0 10.10.1.1
ip http server
!
snmp-server community public RO
snmp-server enable traps tty
!
dial-peer cor custom
line con 0
line aux 0
line vty 0 4
exec-timeout 0 0
password
login
!
end
Any and all help and pointers are much appreciated.