Greetings,
We have just added a new site with a p2p T1. I can pass traffic over the t1 both ways, however i cant pass traffic from far end to the internet. Below is our config. Our Main site uses FreeBSD (192.168.1.3) as our internet router. We pass two networks over this T1 is 10.10.x.x (phone system) 192.168.1.x/24 (main office network). Our new network at the remote site is 192.168.10.x/23 We pass all traffic from the Remote Site to the Main site and plan to break out the different traffic at the Main Site.
I did not config these routers as I am just starting to learn cisco.
How do I tell the router to use 192.168.1.3 to pass internet traffic
Router1 (Main Office)
memory-size iomem 25
ip subnet-zero
!
!
no ip domain lookup
!
!
!
!
class-map match-any voip
match ip rtp 11000 13000
match ip dscp ef
match ip dscp cs5
class-map match-any voipin
match ip dscp ef
match access-group 106
!
!
policy-map voip
class voipin
set precedence 5
policy-map Voip1
class voip
priority 1000
class class-default
fair-queue
!
!
!
interface FastEthernet0
description connected to Neil St. LAN_2
ip address 192.168.1.254 255.255.255.0 secondary
ip address 10.10.10.30 255.255.255.0
service-policy input voip
service-policy output Voip1
speed auto
full-duplex
!
interface Serial0
description connected to chkenrtr
bandwidth 1536
ip address 172.16.10.1 255.255.255.252
service-policy input voip
encapsulation ppp
service-module t1 clock source internal
service-module t1 remote-alarm-enable
!
!
ip classless
ip route 10.10.30.0 255.255.255.0 Serial0
ip route 192.168.10.0 255.255.254.0 Serial0
no ip http server
!
access-list 106 permit udp any any eq 2944
access-list 106 permit tcp any any eq 2944
access-list 106 permit udp any any eq 3000
access-list 106 permit udp any any eq 4029
access-list 106 permit tcp any any eq 4029
access-list 106 permit tcp any any eq 1720
snmp-server community public RO
snmp-server enable traps tty
Router2 (Remote Site)
ip subnet-zero
no ip domain-lookup
!
!
!
interface Ethernet0/0
description connected to Kenyon Rd. LAN
ip address 10.10.30.1 255.255.255.0
!
interface Serial0/0
description connected to chneilrtr
ip address 172.16.10.2 255.255.255.252
ip rtp header-compression
ip rtp reserve 16384 100 1000
encapsulation ppp
no ip mroute-cache
bandwidth 1536
service-module t1 remote-alarm-enable
!
interface Ethernet0/1
ip address 192.168.10.254 255.255.254.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
snmp-server community public RO
We have just added a new site with a p2p T1. I can pass traffic over the t1 both ways, however i cant pass traffic from far end to the internet. Below is our config. Our Main site uses FreeBSD (192.168.1.3) as our internet router. We pass two networks over this T1 is 10.10.x.x (phone system) 192.168.1.x/24 (main office network). Our new network at the remote site is 192.168.10.x/23 We pass all traffic from the Remote Site to the Main site and plan to break out the different traffic at the Main Site.
I did not config these routers as I am just starting to learn cisco.
How do I tell the router to use 192.168.1.3 to pass internet traffic
Router1 (Main Office)
memory-size iomem 25
ip subnet-zero
!
!
no ip domain lookup
!
!
!
!
class-map match-any voip
match ip rtp 11000 13000
match ip dscp ef
match ip dscp cs5
class-map match-any voipin
match ip dscp ef
match access-group 106
!
!
policy-map voip
class voipin
set precedence 5
policy-map Voip1
class voip
priority 1000
class class-default
fair-queue
!
!
!
interface FastEthernet0
description connected to Neil St. LAN_2
ip address 192.168.1.254 255.255.255.0 secondary
ip address 10.10.10.30 255.255.255.0
service-policy input voip
service-policy output Voip1
speed auto
full-duplex
!
interface Serial0
description connected to chkenrtr
bandwidth 1536
ip address 172.16.10.1 255.255.255.252
service-policy input voip
encapsulation ppp
service-module t1 clock source internal
service-module t1 remote-alarm-enable
!
!
ip classless
ip route 10.10.30.0 255.255.255.0 Serial0
ip route 192.168.10.0 255.255.254.0 Serial0
no ip http server
!
access-list 106 permit udp any any eq 2944
access-list 106 permit tcp any any eq 2944
access-list 106 permit udp any any eq 3000
access-list 106 permit udp any any eq 4029
access-list 106 permit tcp any any eq 4029
access-list 106 permit tcp any any eq 1720
snmp-server community public RO
snmp-server enable traps tty
Router2 (Remote Site)
ip subnet-zero
no ip domain-lookup
!
!
!
interface Ethernet0/0
description connected to Kenyon Rd. LAN
ip address 10.10.30.1 255.255.255.0
!
interface Serial0/0
description connected to chneilrtr
ip address 172.16.10.2 255.255.255.252
ip rtp header-compression
ip rtp reserve 16384 100 1000
encapsulation ppp
no ip mroute-cache
bandwidth 1536
service-module t1 remote-alarm-enable
!
interface Ethernet0/1
ip address 192.168.10.254 255.255.254.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
snmp-server community public RO