Deepseadata
Technical User
Hey there,
I have a Internet--netgear router--2801--3560---client
Switch handles intervlan routing and 0/48 is routed to 2801 for internet.
from client, can ping my vlan, clients on other vlans
From client, I can ping switch routed port to router
from client, I can ping 2801's outside NAT int to netgear 192.168.0.224
from client, I can ping netgear LAN 192.168.0.100
from client, I can't ping internet or IP's
From switch, can ping netgear LAN
From switch, can't ping internet
From router, I can ping From router, I can ping clients on my vlans
I'm reading... but I thought I'd spit out my configs and get the tek-tip army on the job.
Here are my configs for router and switch
2801 ROUTER
-------------------------
Building configuration...
interface FastEthernet0/0
description LINK TO VSAT 1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
description LINK TO VSAT 2
ip address 192.168.0.224 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/3/0
switchport mode trunk
!
interface FastEthernet0/3/1
!
interface FastEthernet0/3/2
!
interface FastEthernet0/3/3
!
interface Vlan1
ip address 192.168.49.1 255.255.255.0
ip nat inside
!
router eigrp 1
network 192.168.0.0
network 192.168.49.0
auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.100
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat pool madnatpool 192.168.0.224 192.168.0.224 netmask 255.255.255.0
ip nat inside source list 1 pool madnatpool overload
!
access-list 1 permit 192.168.0.0 0.0.255.255
-----------------------------------------------
3560 SWITCH
---------------
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname BD3560
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
ip dhcp excluded-address 192.168.50.200
ip dhcp excluded-address 192.168.51.200
ip dhcp excluded-address 192.168.52.200
ip dhcp excluded-address 192.168.53.200
ip dhcp excluded-address 192.168.54.200
ip dhcp excluded-address 192.168.55.200
ip dhcp excluded-address 192.168.56.200
ip dhcp excluded-address 192.168.57.200
ip dhcp excluded-address 192.168.58.200
ip dhcp excluded-address 192.168.58.1
ip dhcp excluded-address 192.168.59.200
ip dhcp excluded-address 192.168.60.200
ip dhcp excluded-address 192.168.61.200
ip dhcp excluded-address 192.168.62.200
!
ip dhcp pool 50
import all
network 192.168.50.0 255.255.255.0
default-router 192.168.50.200
netbios-name-server 192.168.0.1
dns-server 192.168.0.1
domain-name oceantech.local
lease 8
!
ip dhcp pool 51
import all
network 192.168.51.0 255.255.255.0
default-router 192.168.51.200
netbios-name-server 192.168.58.1
dns-server 62.4.16.70
domain-name oceantech.local
lease 8
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
switchport access vlan 58
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
description Aironet 1242
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
switchport access vlan 50
!
interface GigabitEthernet0/25
switchport access vlan 51
interface GigabitEthernet0/42
interface GigabitEthernet0/48
no switchport
ip address 192.168.49.2 255.255.255.0
!
interface Vlan1
no ip address
!
interface Vlan50
description NETWORK MANAGEMENT
ip address 192.168.50.200 255.255.255.0
!
interface Vlan51
description OWNER DATA
ip address 192.168.51.200 255.255.255.0
!
interface Vlan62
description VOICE CREW
ip address 192.168.62.200 255.255.255.0
!
router eigrp 1
network 192.168.49.0
network 192.168.50.0
network 192.168.51.0
network 192.168.52.0
network 192.168.53.0
network 192.168.54.0
network 192.168.55.0
network 192.168.56.0
network 192.168.57.0
network 192.168.58.0
network 192.168.59.0
network 192.168.60.0
network 192.168.61.0
network 192.168.62.0
auto-summary
!
ip classless
ip http server
!
control-plane
!
end
I have a Internet--netgear router--2801--3560---client
Switch handles intervlan routing and 0/48 is routed to 2801 for internet.
from client, can ping my vlan, clients on other vlans
From client, I can ping switch routed port to router
from client, I can ping 2801's outside NAT int to netgear 192.168.0.224
from client, I can ping netgear LAN 192.168.0.100
from client, I can't ping internet or IP's
From switch, can ping netgear LAN
From switch, can't ping internet
From router, I can ping From router, I can ping clients on my vlans
I'm reading... but I thought I'd spit out my configs and get the tek-tip army on the job.
Here are my configs for router and switch
2801 ROUTER
-------------------------
Building configuration...
interface FastEthernet0/0
description LINK TO VSAT 1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
description LINK TO VSAT 2
ip address 192.168.0.224 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/3/0
switchport mode trunk
!
interface FastEthernet0/3/1
!
interface FastEthernet0/3/2
!
interface FastEthernet0/3/3
!
interface Vlan1
ip address 192.168.49.1 255.255.255.0
ip nat inside
!
router eigrp 1
network 192.168.0.0
network 192.168.49.0
auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.100
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat pool madnatpool 192.168.0.224 192.168.0.224 netmask 255.255.255.0
ip nat inside source list 1 pool madnatpool overload
!
access-list 1 permit 192.168.0.0 0.0.255.255
-----------------------------------------------
3560 SWITCH
---------------
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname BD3560
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
ip dhcp excluded-address 192.168.50.200
ip dhcp excluded-address 192.168.51.200
ip dhcp excluded-address 192.168.52.200
ip dhcp excluded-address 192.168.53.200
ip dhcp excluded-address 192.168.54.200
ip dhcp excluded-address 192.168.55.200
ip dhcp excluded-address 192.168.56.200
ip dhcp excluded-address 192.168.57.200
ip dhcp excluded-address 192.168.58.200
ip dhcp excluded-address 192.168.58.1
ip dhcp excluded-address 192.168.59.200
ip dhcp excluded-address 192.168.60.200
ip dhcp excluded-address 192.168.61.200
ip dhcp excluded-address 192.168.62.200
!
ip dhcp pool 50
import all
network 192.168.50.0 255.255.255.0
default-router 192.168.50.200
netbios-name-server 192.168.0.1
dns-server 192.168.0.1
domain-name oceantech.local
lease 8
!
ip dhcp pool 51
import all
network 192.168.51.0 255.255.255.0
default-router 192.168.51.200
netbios-name-server 192.168.58.1
dns-server 62.4.16.70
domain-name oceantech.local
lease 8
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
switchport access vlan 58
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
description Aironet 1242
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
switchport access vlan 50
!
interface GigabitEthernet0/25
switchport access vlan 51
interface GigabitEthernet0/42
interface GigabitEthernet0/48
no switchport
ip address 192.168.49.2 255.255.255.0
!
interface Vlan1
no ip address
!
interface Vlan50
description NETWORK MANAGEMENT
ip address 192.168.50.200 255.255.255.0
!
interface Vlan51
description OWNER DATA
ip address 192.168.51.200 255.255.255.0
!
interface Vlan62
description VOICE CREW
ip address 192.168.62.200 255.255.255.0
!
router eigrp 1
network 192.168.49.0
network 192.168.50.0
network 192.168.51.0
network 192.168.52.0
network 192.168.53.0
network 192.168.54.0
network 192.168.55.0
network 192.168.56.0
network 192.168.57.0
network 192.168.58.0
network 192.168.59.0
network 192.168.60.0
network 192.168.61.0
network 192.168.62.0
auto-summary
!
ip classless
ip http server
!
control-plane
!
end