Simple question I hope!
What would stop a router from being able to ping anything?
I can not ping any IP addresses from my router, but other than that it seems to be working fine.
Here is my config:
Router#sh run
Building configuration...
Current configuration : 2016 bytes
!
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
ip subnet-zero
ip domain-name aden.com
ip name-server 10.10.10.100
ip dhcp excluded-address 10.10.10.100
!
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
!
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
no cdp enable
hold-queue 32 in
hold-queue 100 out
!
interface Ethernet1
no ip address
ip nat outside
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname XXXXX
ppp chap password 7 XXXXX
ppp pap sent-username XXXX password 7 XXXX
!
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static 10.10.10.100 interface Dialer1
ip nat inside source static tcp 10.10.10.100 80 interface Dialer1 80
ip nat inside source static tcp 10.10.10.100 21 interface Dialer1 21
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
logging history debugging
logging trap debugging
logging source-interface Dialer1
logging 10.10.10.100
logging 10.10.10.5
access-list 102 permit ip 10.10.10.0 0.0.0.255 any
dialer-list 1 protocol ip permit
banner incoming ^C Authorized Enrty Only ^C
banner login ^C Authorized Entry Only! ^C
banner motd ^C Authorized Entry Only! ^C
!
line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
length 0
!
scheduler max-task-time 5000
end
What would stop a router from being able to ping anything?
I can not ping any IP addresses from my router, but other than that it seems to be working fine.
Here is my config:
Router#sh run
Building configuration...
Current configuration : 2016 bytes
!
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
ip subnet-zero
ip domain-name aden.com
ip name-server 10.10.10.100
ip dhcp excluded-address 10.10.10.100
!
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
!
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
no cdp enable
hold-queue 32 in
hold-queue 100 out
!
interface Ethernet1
no ip address
ip nat outside
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname XXXXX
ppp chap password 7 XXXXX
ppp pap sent-username XXXX password 7 XXXX
!
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static 10.10.10.100 interface Dialer1
ip nat inside source static tcp 10.10.10.100 80 interface Dialer1 80
ip nat inside source static tcp 10.10.10.100 21 interface Dialer1 21
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
logging history debugging
logging trap debugging
logging source-interface Dialer1
logging 10.10.10.100
logging 10.10.10.5
access-list 102 permit ip 10.10.10.0 0.0.0.255 any
dialer-list 1 protocol ip permit
banner incoming ^C Authorized Enrty Only ^C
banner login ^C Authorized Entry Only! ^C
banner motd ^C Authorized Entry Only! ^C
!
line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
length 0
!
scheduler max-task-time 5000
end