I have been staring at this config now for the better part of the night an into this morning. I have ran all the basic debugs and my config is failing on phase 1. I have included the config on the router for the VPN clients. Can some one tell me what I am missing.
Thanks
Frank
aaa new-model
!
!
aaa authentication login vpnlist local
!
username ******* privilege 15 secret 5 $1$ySi2$vss6W4hieQaGgvxe9QyNy1
!
crypto isakmp policy 10
encr aes 256
hash md5
authentication pre-share
group 5
!
crypto isakmp policy 11
encr aes 256
hash md5
authentication pre-share
group 2
!
crypto isakmp policy 12
encr aes 256
authentication pre-share
group 2
!
crypto isakmp policy 15
encr 3des
authentication pre-share
group 2
!
crypto isakmp policy 16
encr 3des
hash md5
authentication pre-share
group 2
crypto isakmp key ********* address *********** no-xauth
crypto isakmp client configuration address-pool local 365-1
!
crypto isakmp client configuration group 365vpn
key **********
dns 192.168.0.201 192.168.0.202
wins 192.168.0.201 192.168.0.202
domain 365incorporated.local
pool 365-1
acl 102
include-local-lan
max-users 14
!
!
crypto ipsec transform-set vpn0 esp-aes 256 esp-md5-hmac
crypto ipsec transform-set vpn1 esp-aes 256 esp-sha-hmac
crypto ipsec transform-set vpn2 esp-3des esp-md5-hmac
crypto ipsec transform-set vpn3 esp-3des esp-sha-hmac
!
!
crypto dynamic-map dynmap 10
set transform-set vpn0 vpn1 vpn2 vpn3
!
!
crypto map vpn client authentication list vpnlist
crypto map vpn client configuration address respond
crypto map vpn 10 ipsec-isakmp
set peer ************
set transform-set vpn0
match address 105
crypto map vpn 50 ipsec-isakmp dynamic dynmap
!
!
!
interface FastEthernet0/0
description Internal 365Inc LAN
ip address xxx.xxx.xxx.xxx 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
description ISP WAN Interface
ip address xxx.xxx.xxx.xxx 255.255.255.224
ip access-group 103 in
ip nat outside
no ip virtual-reassembly
duplex full
speed 100
no cdp enable
crypto map vpn
!
ip local pool 365-1 192.168.6.1 192.168.6.14
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!
ip nat pool outside xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx netmask 255.255.255.224
ip nat inside source route-map ins_2_int interface FastEthernet0/1 overload
!
access-list 102 permit ip 192.168.0.0 0.0.0.255 192.168.6.0 0.0.0.255
access-list 105 permit ip 192.168.0.0 0.0.0.255 172.16.0.0 0.0.1.255
access-list 105 permit ip 192.168.0.0 0.0.0.255 172.17.0.0 0.0.15.255
access-list 105 permit ip 192.168.0.0 0.0.0.255 192.168.14.0 0.0.1.255
access-list 106 deny ip 192.168.0.0 0.0.0.255 172.17.0.0 0.0.15.255
access-list 106 deny ip 192.168.0.0 0.0.0.255 172.16.0.0 0.0.1.255
access-list 106 deny ip 192.168.0.0 0.0.0.255 192.168.14.0 0.0.1.255
access-list 106 deny ip 192.168.0.0 0.0.0.255 192.168.6.0 0.0.0.15
access-list 106 permit ip any any
route-map ins_2_int permit 1
match ip address 106
Thanks
Frank
aaa new-model
!
!
aaa authentication login vpnlist local
!
username ******* privilege 15 secret 5 $1$ySi2$vss6W4hieQaGgvxe9QyNy1
!
crypto isakmp policy 10
encr aes 256
hash md5
authentication pre-share
group 5
!
crypto isakmp policy 11
encr aes 256
hash md5
authentication pre-share
group 2
!
crypto isakmp policy 12
encr aes 256
authentication pre-share
group 2
!
crypto isakmp policy 15
encr 3des
authentication pre-share
group 2
!
crypto isakmp policy 16
encr 3des
hash md5
authentication pre-share
group 2
crypto isakmp key ********* address *********** no-xauth
crypto isakmp client configuration address-pool local 365-1
!
crypto isakmp client configuration group 365vpn
key **********
dns 192.168.0.201 192.168.0.202
wins 192.168.0.201 192.168.0.202
domain 365incorporated.local
pool 365-1
acl 102
include-local-lan
max-users 14
!
!
crypto ipsec transform-set vpn0 esp-aes 256 esp-md5-hmac
crypto ipsec transform-set vpn1 esp-aes 256 esp-sha-hmac
crypto ipsec transform-set vpn2 esp-3des esp-md5-hmac
crypto ipsec transform-set vpn3 esp-3des esp-sha-hmac
!
!
crypto dynamic-map dynmap 10
set transform-set vpn0 vpn1 vpn2 vpn3
!
!
crypto map vpn client authentication list vpnlist
crypto map vpn client configuration address respond
crypto map vpn 10 ipsec-isakmp
set peer ************
set transform-set vpn0
match address 105
crypto map vpn 50 ipsec-isakmp dynamic dynmap
!
!
!
interface FastEthernet0/0
description Internal 365Inc LAN
ip address xxx.xxx.xxx.xxx 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
description ISP WAN Interface
ip address xxx.xxx.xxx.xxx 255.255.255.224
ip access-group 103 in
ip nat outside
no ip virtual-reassembly
duplex full
speed 100
no cdp enable
crypto map vpn
!
ip local pool 365-1 192.168.6.1 192.168.6.14
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!
ip nat pool outside xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx netmask 255.255.255.224
ip nat inside source route-map ins_2_int interface FastEthernet0/1 overload
!
access-list 102 permit ip 192.168.0.0 0.0.0.255 192.168.6.0 0.0.0.255
access-list 105 permit ip 192.168.0.0 0.0.0.255 172.16.0.0 0.0.1.255
access-list 105 permit ip 192.168.0.0 0.0.0.255 172.17.0.0 0.0.15.255
access-list 105 permit ip 192.168.0.0 0.0.0.255 192.168.14.0 0.0.1.255
access-list 106 deny ip 192.168.0.0 0.0.0.255 172.17.0.0 0.0.15.255
access-list 106 deny ip 192.168.0.0 0.0.0.255 172.16.0.0 0.0.1.255
access-list 106 deny ip 192.168.0.0 0.0.0.255 192.168.14.0 0.0.1.255
access-list 106 deny ip 192.168.0.0 0.0.0.255 192.168.6.0 0.0.0.15
access-list 106 permit ip any any
route-map ins_2_int permit 1
match ip address 106