Hi,
I'm getting the following error when trying to use the PDM
"PDM does not support multiple uses of a given Access Control List"
Here is the current config
PIX Version 6.2(1)
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 dmz security50
enable password pqNOd3jxotER34O5 encrypted
passwd pqNOd3jxotER34O5 encrypted
hostname firewall
domain-name domain.com
fixup protocol ftp 21
fixup protocol http 80
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol sip 5060
fixup protocol skinny 2000
names
access-list 101 permit ip 10.1.0.0 255.255.0.0 10.201.1.0 255.255.255.0
access-list 101 permit ip 172.16.0.0 255.255.0.0 10.201.1.0 255.255.255.0
access-list 101 permit ip host 13.24.232.12 host 194.117.106.129
pager lines 24
logging on
interface ethernet0 auto
interface ethernet1 auto
interface ethernet2 auto
mtu outside 1500
mtu inside 1500
mtu dmz 1500
ip address outside 13.24.232.20 255.255.255.240
ip address inside 10.1.1.253 255.255.0.0
ip address dmz 13.24.232.9 255.255.255.248
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool 10.201.1.1-10.201.1.254
no failover
failover timeout 0:00:00
failover poll 15
failover ip address outside 0.0.0.0
failover ip address inside 0.0.0.0
failover ip address dmz 0.0.0.0
pdm history enable
arp timeout 14400
global (outside) 1 13.24.232.21
nat (inside) 0 access-list 101
nat (inside) 1 10.1.2.0 255.255.255.0 0 0
nat (inside) 1 10.1.5.0 255.255.255.0 0 0
nat (inside) 1 10.1.100.0 255.255.255.0 0 0
nat (inside) 1 10.2.0.0 255.255.0.0 0 0
nat (inside) 1 172.16.0.0 255.255.0.0 0 0
static (dmz,outside) 13.24.232.10 13.24.232.10 netmask 255.255.255.255 0 0
static (inside,outside) 13.24.232.26 10.1.2.50 netmask 255.255.255.255 0 0
static (inside,dmz) 10.1.0.0 10.1.0.0 netmask 255.255.0.0 0 0
static (inside,dmz) 172.16.0.0 172.16.0.0 netmask 255.255.0.0 0 0
static (inside,outside) 13.24.232.11 10.1.2.85 netmask 255.255.255.255 0 0
static (inside,outside) 13.24.232.12 10.1.2.10 netmask 255.255.255.255 0 0
conduit permit icmp any any
conduit permit tcp host 13.24.232.10 eq ftp any
conduit permit tcp host 13.24.232.26 eq smtp any
conduit permit tcp host 13.24.232.26 eq conduit permit tcp host 13.24.232.11 eq ftp any
conduit permit tcp host 13.24.232.26 eq pop3 any
route outside 0.0.0.0 0.0.0.0 13.24.232.19 1
route inside 172.16.0.0 255.255.0.0 10.1.1.254 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 10.1.1.253 255.255.255.255 inside
http 10.1.5.1 255.255.255.255 inside
http 10.1.2.80 255.255.255.255 inside
http 10.1.2.81 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection timewait
sysopt connection permit-ipsec
no sysopt route dnat
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto dynamic-map dymap 10 set transform-set myset
crypto map mymap 10 ipsec-isakmp dynamic dymap
crypto map mymap 20 ipsec-isakmp
crypto map mymap 20 match address 101
crypto map mymap 20 set peer 194.39.131.164
crypto map mymap 20 set transform-set myset
crypto map mymap interface outside
isakmp enable outside
isakmp key ******** address 194.39.131.164 netmask 255.255.255.255
isakmp identity address
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
Thanks,
Michael
I'm getting the following error when trying to use the PDM
"PDM does not support multiple uses of a given Access Control List"
Here is the current config
PIX Version 6.2(1)
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 dmz security50
enable password pqNOd3jxotER34O5 encrypted
passwd pqNOd3jxotER34O5 encrypted
hostname firewall
domain-name domain.com
fixup protocol ftp 21
fixup protocol http 80
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol sip 5060
fixup protocol skinny 2000
names
access-list 101 permit ip 10.1.0.0 255.255.0.0 10.201.1.0 255.255.255.0
access-list 101 permit ip 172.16.0.0 255.255.0.0 10.201.1.0 255.255.255.0
access-list 101 permit ip host 13.24.232.12 host 194.117.106.129
pager lines 24
logging on
interface ethernet0 auto
interface ethernet1 auto
interface ethernet2 auto
mtu outside 1500
mtu inside 1500
mtu dmz 1500
ip address outside 13.24.232.20 255.255.255.240
ip address inside 10.1.1.253 255.255.0.0
ip address dmz 13.24.232.9 255.255.255.248
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool 10.201.1.1-10.201.1.254
no failover
failover timeout 0:00:00
failover poll 15
failover ip address outside 0.0.0.0
failover ip address inside 0.0.0.0
failover ip address dmz 0.0.0.0
pdm history enable
arp timeout 14400
global (outside) 1 13.24.232.21
nat (inside) 0 access-list 101
nat (inside) 1 10.1.2.0 255.255.255.0 0 0
nat (inside) 1 10.1.5.0 255.255.255.0 0 0
nat (inside) 1 10.1.100.0 255.255.255.0 0 0
nat (inside) 1 10.2.0.0 255.255.0.0 0 0
nat (inside) 1 172.16.0.0 255.255.0.0 0 0
static (dmz,outside) 13.24.232.10 13.24.232.10 netmask 255.255.255.255 0 0
static (inside,outside) 13.24.232.26 10.1.2.50 netmask 255.255.255.255 0 0
static (inside,dmz) 10.1.0.0 10.1.0.0 netmask 255.255.0.0 0 0
static (inside,dmz) 172.16.0.0 172.16.0.0 netmask 255.255.0.0 0 0
static (inside,outside) 13.24.232.11 10.1.2.85 netmask 255.255.255.255 0 0
static (inside,outside) 13.24.232.12 10.1.2.10 netmask 255.255.255.255 0 0
conduit permit icmp any any
conduit permit tcp host 13.24.232.10 eq ftp any
conduit permit tcp host 13.24.232.26 eq smtp any
conduit permit tcp host 13.24.232.26 eq conduit permit tcp host 13.24.232.11 eq ftp any
conduit permit tcp host 13.24.232.26 eq pop3 any
route outside 0.0.0.0 0.0.0.0 13.24.232.19 1
route inside 172.16.0.0 255.255.0.0 10.1.1.254 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 10.1.1.253 255.255.255.255 inside
http 10.1.5.1 255.255.255.255 inside
http 10.1.2.80 255.255.255.255 inside
http 10.1.2.81 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection timewait
sysopt connection permit-ipsec
no sysopt route dnat
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto dynamic-map dymap 10 set transform-set myset
crypto map mymap 10 ipsec-isakmp dynamic dymap
crypto map mymap 20 ipsec-isakmp
crypto map mymap 20 match address 101
crypto map mymap 20 set peer 194.39.131.164
crypto map mymap 20 set transform-set myset
crypto map mymap interface outside
isakmp enable outside
isakmp key ******** address 194.39.131.164 netmask 255.255.255.255
isakmp identity address
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
Thanks,
Michael