Hi all, I'm trying to connect 2 computers to the internet without using a switch, I got one working (f0/0) but can't get the other one to get on the internet (e1/2). Below are the specs of the router and module along with config. Thanks ahead of time.
2621 router
nm-4e
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 2621
!
boot-start-marker
boot-end-marker
!
no logging console
enable password 7 030C5E070A15
!
no aaa new-model
ip subnet-zero
ip cef
!
!
no ip domain lookup
ip host ten 10.10.10.1
ip host eleven 10.20.20.1
ip host twentyone 10.1.1.1
ip host fifty 10.1.1.2
ip host forty x.x.x.186
no ip dhcp conflict logging
ip dhcp excluded-address 10.1.1.1
!
ip dhcp pool 2621f0/0
network 10.1.1.0 255.255.255.248
dns-server x.x.x.196 x.x.x.178
default-router 10.1.1.1
!
ip dhcp pool end
!
ip dhcp pool 2621nm1/2
network 10.2.2.0 255.255.255.248
dns-server x.x.x.196 x.x.x.178
default-router 10.2.2.1
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.1.1.1 255.255.255.248
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address dhcp
ip nat outside
duplex auto
speed auto
!
!
interface Ethernet1/0
no ip address
half-duplex
!
interface Ethernet1/1
no ip address
half-duplex
!
interface Ethernet1/2
ip address 10.2.2.1 255.255.255.248
ip nat inside
half-duplex
!
interface Ethernet1/3
no ip address
half-duplex
!
router ospf 21
log-adjacency-changes
network 10.0.0.0 0.255.255.255 area 0
!
ip nat inside source list 1 interface FastEthernet0/1 overload
ip http server
ip classless
!
!
access-list 1 permit 10.1.1.0 0.0.0.7
access-list 1 permit 10.2.2.0 0.0.0.7
access-list 1 permit 10.3.3.0 0.0.0.7
!
line con 0
line aux 0
line vty 0 4
exec-timeout 16 0
privilege level 15
password 7 1211001B1E11
login
!
!
end
2621 router
nm-4e
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 2621
!
boot-start-marker
boot-end-marker
!
no logging console
enable password 7 030C5E070A15
!
no aaa new-model
ip subnet-zero
ip cef
!
!
no ip domain lookup
ip host ten 10.10.10.1
ip host eleven 10.20.20.1
ip host twentyone 10.1.1.1
ip host fifty 10.1.1.2
ip host forty x.x.x.186
no ip dhcp conflict logging
ip dhcp excluded-address 10.1.1.1
!
ip dhcp pool 2621f0/0
network 10.1.1.0 255.255.255.248
dns-server x.x.x.196 x.x.x.178
default-router 10.1.1.1
!
ip dhcp pool end
!
ip dhcp pool 2621nm1/2
network 10.2.2.0 255.255.255.248
dns-server x.x.x.196 x.x.x.178
default-router 10.2.2.1
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.1.1.1 255.255.255.248
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address dhcp
ip nat outside
duplex auto
speed auto
!
!
interface Ethernet1/0
no ip address
half-duplex
!
interface Ethernet1/1
no ip address
half-duplex
!
interface Ethernet1/2
ip address 10.2.2.1 255.255.255.248
ip nat inside
half-duplex
!
interface Ethernet1/3
no ip address
half-duplex
!
router ospf 21
log-adjacency-changes
network 10.0.0.0 0.255.255.255 area 0
!
ip nat inside source list 1 interface FastEthernet0/1 overload
ip http server
ip classless
!
!
access-list 1 permit 10.1.1.0 0.0.0.7
access-list 1 permit 10.2.2.0 0.0.0.7
access-list 1 permit 10.3.3.0 0.0.0.7
!
line con 0
line aux 0
line vty 0 4
exec-timeout 16 0
privilege level 15
password 7 1211001B1E11
login
!
!
end