I have a customer who wants to PC Anywhere into his host PC from the internet. The host PC is remote via Galaxy 10r Kuband. I currently telnet into local router then telnet into remote. His host pc is 192.168.5.16 and using default PC anywhere ports 5631data/5632status. My last try at this are the static ip's on local end. Have to be careful not to lose my point-to-point (Did once and took 4 hours walking someone thru on remote end). I know NAT works correctly, don't know if pat is correct? Do I have to set up some kind of pat/forward table on remote end? Once all is working (assuming there is a solution) will I have some kind of visibility to his host?
Here is the config for local
User Access Verification
Password:
Password:
Anc_PlcrDome>en
Password:
Anc_PlcrDome#sh ru
Building configuration...
Current configuration : 1579 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Anc_PlcrDome
!
boot-start-marker
boot-end-marker
!
enable password 7 030B4B1E155E731F1A
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
!
no ip dhcp use vrf co
!
!
ip cef
ip name-server 209.165.131.12
ip name-server 209.165.131.13
!
username ati password 7 09435E1C0A544541
!
!
!
interface FastEthernet0
ip address 24.237.168.55 255.255.252.0
ip access-group 100 in
ip nat outside
ip virtual-reassembly
speed auto
!
interface Serial0
description Connected to F200 b4
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
description Connected to Remote Router
ip address 10.1.1.1 255.255.255.252
ip access-group 100 in
ip nat inside
ip virtual-reassembly
frame-relay interface-dlci 25
!
ip classless
ip route 0.0.0.0 0.0.0.0 24.237.168.1
no ip http server
!
ip nat inside source list 1 interface FastEthernet0 overload
ip nat inside source static tcp 10.1.1.2 5631 24.237.168.55 5631 extendable
ip nat inside source static tcp 10.1.1.2 5632 24.237.168.55 5632 extendable
!
access-list 1 permit 10.1.2.0 0.0.0.255
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 100 permit ip any any
!
control-plane
!
!
line con 0
exec-timeout 0 0
password 7 1418021E1F557878
login local
line aux 0
line vty 0
password 7 151D1B19177B79777C
login
transport input telnet
line vty 1 4
login
!
end
Here is remote end config
User Access Verification
Password:
Anc_PlcrDome>telnet
Host: 10.1.1.2
Trying 10.1.1.2 ... Open
Rem_PlcrDome line 6
User Access Verification
Password:
Rem_PlcrDome>en
Password:
Rem_PlcrDome#sh ru
Building configuration...
Current configuration : 1605 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service linenumber
!
hostname Rem_PlcrDome
!
boot-start-marker
boot-end-marker
!
enable password 7 0504161A321D1C5A4D
!
no aaa new-model
!
resource
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.5.26 192.168.5.254
ip dhcp excluded-address 192.168.5.16
!
ip dhcp pool 1
network 192.168.5.0 255.255.255.0
dns-server 209.165.131.12 209.165.131.13
default-router 10.1.1.1
!
!
ip cef
ip name-server 209.165.131.12
ip name-server 209.165.131.13
!
username ati password 7 000B0313170A5955
!
!
!
interface FastEthernet0
description Connected to site Hub
ip address 192.168.5.1 255.255.255.0
ip nat inside
ip virtual-reassembly
speed auto
!
interface Serial0
no ip address
encapsulation frame-relay
no fair-queue
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
description Connected to Anch Router
ip address 10.1.1.2 255.255.255.252
ip nat outside
ip virtual-reassembly
frame-relay interface-dlci 25
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip route 192.168.5.0 255.255.255.0 10.1.1.1
no ip http server
!
ip nat inside source list 100 interface Serial0.1 overload
!
access-list 100 permit ip 192.168.5.0 0.0.0.255 any
!
control-plane
!
!
line con 0
exec-timeout 0 0
login local
line aux 0
line vty 0
password 7 04541B131C701E1D5D
login
transport input telnet
line vty 1 4
password 7 12161502015A5E577E
login
!
At this point, will try any suggestions.......
Here is the config for local
User Access Verification
Password:
Password:
Anc_PlcrDome>en
Password:
Anc_PlcrDome#sh ru
Building configuration...
Current configuration : 1579 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Anc_PlcrDome
!
boot-start-marker
boot-end-marker
!
enable password 7 030B4B1E155E731F1A
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
!
no ip dhcp use vrf co
!
!
ip cef
ip name-server 209.165.131.12
ip name-server 209.165.131.13
!
username ati password 7 09435E1C0A544541
!
!
!
interface FastEthernet0
ip address 24.237.168.55 255.255.252.0
ip access-group 100 in
ip nat outside
ip virtual-reassembly
speed auto
!
interface Serial0
description Connected to F200 b4
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
description Connected to Remote Router
ip address 10.1.1.1 255.255.255.252
ip access-group 100 in
ip nat inside
ip virtual-reassembly
frame-relay interface-dlci 25
!
ip classless
ip route 0.0.0.0 0.0.0.0 24.237.168.1
no ip http server
!
ip nat inside source list 1 interface FastEthernet0 overload
ip nat inside source static tcp 10.1.1.2 5631 24.237.168.55 5631 extendable
ip nat inside source static tcp 10.1.1.2 5632 24.237.168.55 5632 extendable
!
access-list 1 permit 10.1.2.0 0.0.0.255
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 100 permit ip any any
!
control-plane
!
!
line con 0
exec-timeout 0 0
password 7 1418021E1F557878
login local
line aux 0
line vty 0
password 7 151D1B19177B79777C
login
transport input telnet
line vty 1 4
login
!
end
Here is remote end config
User Access Verification
Password:
Anc_PlcrDome>telnet
Host: 10.1.1.2
Trying 10.1.1.2 ... Open
Rem_PlcrDome line 6
User Access Verification
Password:
Rem_PlcrDome>en
Password:
Rem_PlcrDome#sh ru
Building configuration...
Current configuration : 1605 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service linenumber
!
hostname Rem_PlcrDome
!
boot-start-marker
boot-end-marker
!
enable password 7 0504161A321D1C5A4D
!
no aaa new-model
!
resource
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.5.26 192.168.5.254
ip dhcp excluded-address 192.168.5.16
!
ip dhcp pool 1
network 192.168.5.0 255.255.255.0
dns-server 209.165.131.12 209.165.131.13
default-router 10.1.1.1
!
!
ip cef
ip name-server 209.165.131.12
ip name-server 209.165.131.13
!
username ati password 7 000B0313170A5955
!
!
!
interface FastEthernet0
description Connected to site Hub
ip address 192.168.5.1 255.255.255.0
ip nat inside
ip virtual-reassembly
speed auto
!
interface Serial0
no ip address
encapsulation frame-relay
no fair-queue
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
description Connected to Anch Router
ip address 10.1.1.2 255.255.255.252
ip nat outside
ip virtual-reassembly
frame-relay interface-dlci 25
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip route 192.168.5.0 255.255.255.0 10.1.1.1
no ip http server
!
ip nat inside source list 100 interface Serial0.1 overload
!
access-list 100 permit ip 192.168.5.0 0.0.0.255 any
!
control-plane
!
!
line con 0
exec-timeout 0 0
login local
line aux 0
line vty 0
password 7 04541B131C701E1D5D
login
transport input telnet
line vty 1 4
password 7 12161502015A5E577E
login
!
At this point, will try any suggestions.......