OK Here goes.
We have a Cisco 2611XM with 2 ethernet ports. One connects to an internal 10. network, the other to an internet registered address 195.x.x.102.
The ISP supplied router is on 195.x.x.101 and I don't have access to it.
What we want to do is put the 2611 in place to route packets from the 10. network to the 195. interface and then out to the net.
The current config in use is below...
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Ethernet 0/0
no shutdown
ip address 195.x.x.102 255.255.255.252
ip nat outside
keepalive 10
!
interface Ethernet 0/1
no shutdown
ip address 10.1.1.1 255.255.255.0
ip nat inside
keepalive 10
!
! Access Control List 1
!
no access-list 1
access-list 1 permit 10.1.1.0 0.0.0.255
!
! Dynamic NAT
!
ip nat translation timeout 86400
ip nat translation tcp-timeout 86400
ip nat translation udp-timeout 300
ip nat translation dns-timeout 60
ip nat translation finrst-timeout 60
ip nat inside source list 1 interface Ethernet 0/0 overload
!
!
ip classless
!
! IP Static Routes
ip route 0.0.0.0 0.0.0.0 195.x.x.101
no ip http server
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password a
login
!
line vty 0 4
password a
login
Problem is, this isn't working. I can PING the router interfaces fine from PC's on the 10.x LAN but that's it....
Anyone got any ideas?
TIA.
HoinviP
We have a Cisco 2611XM with 2 ethernet ports. One connects to an internal 10. network, the other to an internet registered address 195.x.x.102.
The ISP supplied router is on 195.x.x.101 and I don't have access to it.
What we want to do is put the 2611 in place to route packets from the 10. network to the 195. interface and then out to the net.
The current config in use is below...
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Ethernet 0/0
no shutdown
ip address 195.x.x.102 255.255.255.252
ip nat outside
keepalive 10
!
interface Ethernet 0/1
no shutdown
ip address 10.1.1.1 255.255.255.0
ip nat inside
keepalive 10
!
! Access Control List 1
!
no access-list 1
access-list 1 permit 10.1.1.0 0.0.0.255
!
! Dynamic NAT
!
ip nat translation timeout 86400
ip nat translation tcp-timeout 86400
ip nat translation udp-timeout 300
ip nat translation dns-timeout 60
ip nat translation finrst-timeout 60
ip nat inside source list 1 interface Ethernet 0/0 overload
!
!
ip classless
!
! IP Static Routes
ip route 0.0.0.0 0.0.0.0 195.x.x.101
no ip http server
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password a
login
!
line vty 0 4
password a
login
Problem is, this isn't working. I can PING the router interfaces fine from PC's on the 10.x LAN but that's it....
Anyone got any ideas?
TIA.
HoinviP