I am setting up 4 sites with Frame, 1 host site at 384k and 3 at 128k. I am attempting to get one remote communicating with the host site. But when using the following configs I cannot ping the remote ip from the host.
--HOST--(cisco 3620)
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Ethernet 0/0
no shutdown
description connected to EthernetLAN
ip address 192.3.3.109 255.255.255.0
no keepalive
!
interface Serial 0/0
no shutdown
no description
service-module t1 remote-alarm-enable
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
service-module t1 timeslots 1-6
!
interface Serial 0/0.1 point-to-point
no shutdown
description connected to xxxxxxxxxx
ip unnumbered Ethernet 0/0
frame-relay interface-dlci 17
!
router rip
version 2
network 192.3.3.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
ip route 201.1.1.0 255.255.255.0 serial0/0.1
!
line console 0
exec-timeout 0 0
password systems
login
!
line vty 0 4
password systems
login
!
end
--REMOTE--(cisco 1720)
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface FastEthernet 0
no shutdown
description connected to EthernetLAN_1
ip address 201.1.1.1 255.255.255.0
no keepalive
!
interface Serial 0
no shutdown
no description
service-module t1 remote-alarm-enable
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
service-module t1 timeslots 1-2
!
interface Serial 0.1 point-to-point
no shutdown
description connected to xxxxxx
ip unnumbered FastEthernet 0
frame-relay interface-dlci 20
!
router rip
version 2
network 201.1.1.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
ip route 0.0.0.0 0.0.0.0 serial0.1
!
line console 0
exec-timeout 0 0
password systems
login
!
line vty 0 4
password systems
login
!
end
Also when I check PVC status, on the remote end it says DLCI 20 is active, on the Host end it says DLCI 17 is deleted and DLCI 20 is active.
ANY HELP WOULD BE GREAT, I AM NEW TO FRAME, AND HAVE BEEN WORKING ON THIS FOR A WHILE.
Bgreene
--HOST--(cisco 3620)
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Ethernet 0/0
no shutdown
description connected to EthernetLAN
ip address 192.3.3.109 255.255.255.0
no keepalive
!
interface Serial 0/0
no shutdown
no description
service-module t1 remote-alarm-enable
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
service-module t1 timeslots 1-6
!
interface Serial 0/0.1 point-to-point
no shutdown
description connected to xxxxxxxxxx
ip unnumbered Ethernet 0/0
frame-relay interface-dlci 17
!
router rip
version 2
network 192.3.3.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
ip route 201.1.1.0 255.255.255.0 serial0/0.1
!
line console 0
exec-timeout 0 0
password systems
login
!
line vty 0 4
password systems
login
!
end
--REMOTE--(cisco 1720)
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface FastEthernet 0
no shutdown
description connected to EthernetLAN_1
ip address 201.1.1.1 255.255.255.0
no keepalive
!
interface Serial 0
no shutdown
no description
service-module t1 remote-alarm-enable
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
service-module t1 timeslots 1-2
!
interface Serial 0.1 point-to-point
no shutdown
description connected to xxxxxx
ip unnumbered FastEthernet 0
frame-relay interface-dlci 20
!
router rip
version 2
network 201.1.1.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
ip route 0.0.0.0 0.0.0.0 serial0.1
!
line console 0
exec-timeout 0 0
password systems
login
!
line vty 0 4
password systems
login
!
end
Also when I check PVC status, on the remote end it says DLCI 20 is active, on the Host end it says DLCI 17 is deleted and DLCI 20 is active.
ANY HELP WOULD BE GREAT, I AM NEW TO FRAME, AND HAVE BEEN WORKING ON THIS FOR A WHILE.
Bgreene