I have tried to use nat overload on this cisco 2611 router but I can't seem to get it to work. I get no result on:
sh ip nat trans.
I have also tried using the:
ip nat inside source list 20 interface e0/0 overload
access-list 20 permit 10.200.0.0 0.0.255.255
If I change the acl to: access-list 20 permit any any
show ip nat trans:
69.58.52.2:xxx 69.58.52.10:xxx 99.109.89.120 99.109.89.120
etc.
What am I missing? I'm stuck
Current configuration : 2624 bytes
!
version 12.3
service nagle
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname c2611-gacs-m1
!
boot-start-marker
boot-end-marker
!
no logging buffered
logging console informational
!
clock timezone edt -5
clock summer-time edt recurring
no aaa new-model
!
ip subnet-zero
no ip source-route
ip cef
!
!
ip name-server 69.58.32.41
ip name-server 69.58.32.42
ip name-server 204.38.209.124
!
ip audit po max-events 100
!
!
!
!
interface Loopback0
description Cisco 2611
no ip address
!
interface Ethernet0/0
description Fiber connection to XXXX ISP
ip address 69.58.52.2 255.255.255.128
ip nat outside
no ip redirects
no ip mroute-cache
full-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
description Connection to LAN @ GAHS MDF
ip address 10.200.0.1 255.255.0.0
ip nat inside
full-duplex
!
ip default-gateway 69.58.52.1
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 69.58.52.1
!
ip nat pool GAHSpool 69.58.52.2 69.58.52.2 netmask 255.255.255.128
!
ip nat inside source list 20 pool GAHSpool overload
!
access-list 20 permit 10.200.0.0 0.0.255.255
!
banner exec ^CCC
XXXXXXXXXXXXX
^C
banner login ^CCC
NOTICE: XXXXXXXXXXXXXXXXXXXXXXXXXXX
^C
!
line con 0
line aux 0
password 7 XXXXXXXXXXXXXXXXXXXXXXXXXXX
login
line vty 0 4
exec-timeout 20 0
sh ip nat trans.
I have also tried using the:
ip nat inside source list 20 interface e0/0 overload
access-list 20 permit 10.200.0.0 0.0.255.255
If I change the acl to: access-list 20 permit any any
show ip nat trans:
69.58.52.2:xxx 69.58.52.10:xxx 99.109.89.120 99.109.89.120
etc.
What am I missing? I'm stuck
Current configuration : 2624 bytes
!
version 12.3
service nagle
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname c2611-gacs-m1
!
boot-start-marker
boot-end-marker
!
no logging buffered
logging console informational
!
clock timezone edt -5
clock summer-time edt recurring
no aaa new-model
!
ip subnet-zero
no ip source-route
ip cef
!
!
ip name-server 69.58.32.41
ip name-server 69.58.32.42
ip name-server 204.38.209.124
!
ip audit po max-events 100
!
!
!
!
interface Loopback0
description Cisco 2611
no ip address
!
interface Ethernet0/0
description Fiber connection to XXXX ISP
ip address 69.58.52.2 255.255.255.128
ip nat outside
no ip redirects
no ip mroute-cache
full-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
description Connection to LAN @ GAHS MDF
ip address 10.200.0.1 255.255.0.0
ip nat inside
full-duplex
!
ip default-gateway 69.58.52.1
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 69.58.52.1
!
ip nat pool GAHSpool 69.58.52.2 69.58.52.2 netmask 255.255.255.128
!
ip nat inside source list 20 pool GAHSpool overload
!
access-list 20 permit 10.200.0.0 0.0.255.255
!
banner exec ^CCC
XXXXXXXXXXXXX
^C
banner login ^CCC
NOTICE: XXXXXXXXXXXXXXXXXXXXXXXXXXX
^C
!
line con 0
line aux 0
password 7 XXXXXXXXXXXXXXXXXXXXXXXXXXX
login
line vty 0 4
exec-timeout 20 0