I am working with an older Cisco 2900xl and a HP Procurve 3500yl.
I am trying to pass vlan 106 and 107 traffic from port 4 of the Procurve to port 24 on the Cisco. When things are set up correctly I expect to be able to ping the 10.x addresses from each switch, and other devices on the same subnet when attached to a vlan 106 port, and the same for vlan 107 devices. Ultimately, vlan 106, and 107 devices attached to the Cisco need to communicate to other devices on the same vlans across our WAN. We use port 1 of the Procurves to connect to the WAN. I have messed with the configs enough where they are broke. I would appreciate guidance in configuring each device correctly, so the vlans work properly.
The vlan info on the Cisco is: (procurve info is below)
vlan 106
!
vlan 107
name Codec
interface FastEthernet0/22
switchport access vlan 106
no ip address
!
interface FastEthernet0/23
switchport access vlan 106
no ip address
!
interface FastEthernet0/24
switchport access vlan 106
switchport mode trunk
no ip address
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan106
ip address 10.10.2.103 255.255.0.0
no ip route-cache
Procurve vlan info is:
vlan 1
name "DEFAULT_VLAN"
untagged 2-3,11-24
ip address Public IP 255.255.255.128
no untagged 1,4-10
exit
vlan 105
name "Router"
untagged 1
ip address 10.200.200.7 255.255.255.0
exit
vlan 106
name "LCTN_Private"
untagged 4-8
ip address 10.10.2.20 255.255.0.0
tagged 1
exit
vlan 107
name "Codec"
untagged 9-10
tagged 1
no ip address
exit
I am trying to pass vlan 106 and 107 traffic from port 4 of the Procurve to port 24 on the Cisco. When things are set up correctly I expect to be able to ping the 10.x addresses from each switch, and other devices on the same subnet when attached to a vlan 106 port, and the same for vlan 107 devices. Ultimately, vlan 106, and 107 devices attached to the Cisco need to communicate to other devices on the same vlans across our WAN. We use port 1 of the Procurves to connect to the WAN. I have messed with the configs enough where they are broke. I would appreciate guidance in configuring each device correctly, so the vlans work properly.
The vlan info on the Cisco is: (procurve info is below)
vlan 106
!
vlan 107
name Codec
interface FastEthernet0/22
switchport access vlan 106
no ip address
!
interface FastEthernet0/23
switchport access vlan 106
no ip address
!
interface FastEthernet0/24
switchport access vlan 106
switchport mode trunk
no ip address
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan106
ip address 10.10.2.103 255.255.0.0
no ip route-cache
Procurve vlan info is:
vlan 1
name "DEFAULT_VLAN"
untagged 2-3,11-24
ip address Public IP 255.255.255.128
no untagged 1,4-10
exit
vlan 105
name "Router"
untagged 1
ip address 10.200.200.7 255.255.255.0
exit
vlan 106
name "LCTN_Private"
untagged 4-8
ip address 10.10.2.20 255.255.0.0
tagged 1
exit
vlan 107
name "Codec"
untagged 9-10
tagged 1
no ip address
exit