antoin1984
Technical User
Currently I have a site called Edinburgh and a site called Glasgow, I have a router for each site which then has a layer 3 and a layer 2 on each side. i.e.
Glasgow router
Glasgow layer 3 (3560)
Glasgow layer 2 (2950)
Host
then
Edinburgh router
Edinburgh layer 3 (3560)
Edinburgh layer 2 (2950)
Host
I can ping from the layer 2 and layer 3's to the routers but I cannot ping the routers from the hosts. The ip addresses and the subnet and default gateways are correct because I can ping the layer 2 and 3's from the host as well, just not the routers. What my end result should be is to be able to ping from the host in edinburgh to the host in glasgow and vice-versa, but I'm currently stuck on trying to ping the router! Could someone please help!?
I'm doing this as coursework but none of the tutors are allowed to help us and I don't even know if I'm on the right track, I'm using EIGRP. I'll only put the configs for the edinburgh side up for now:-
EDINBURGH ROUTER
hostname RouterEdinburgh
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 10
!
!
ip cef
!
!
ip host PAGENT-SECURITY-V3 47.19.41.35 13.24.0.0
multilink bundle-name authenticated
!
!
!
!
!
!
!
interface Loopback1
ip address 172.10.1.1 255.255.255.248
!
interface Loopback3
ip address 173.10.1.1 255.255.255.192
!
interface Loopback5
ip address 173.10.20.1 255.255.255.0
!
interface Loopback7
ip address 173.10.30.1 255.255.255.224
!
interface Loopback9
ip address 173.10.40.1 255.255.255.0
!
interface Loopback13
ip address 173.10.50.1 255.255.255.192
!
interface FastEthernet0/0
ip address 172.16.1.100 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
bandwidth 64
ip address 172.12.1.1 255.255.255.0
no fair-queue
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 125000
!
router eigrp 100
network 172.10.0.0
network 172.12.0.0
network 172.20.0.0
network 172.30.0.0
network 172.40.0.0
network 172.50.0.0
network 174.16.0.0
network 176.16.0.0
network 178.16.0.0
network 180.16.0.0
network 182.16.0.0
network 192.168.1.0
network 204.12.5.0
no auto-summary
!
!
!
ip http server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0
login
line vty 1
password class
login
line vty 2 4
login
!
scheduler allocate 20000 1000
!
end
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++
EDINBURGH LAYER 3 SWITCH
sh run
Building configuration...
Current configuration : 3062 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DLS1-EDIN
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
interface Loopback1
ip address 172.10.1.2 255.255.255.0
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel3
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/8
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/10
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.16.1.1 255.255.255.0
standby 1 ip 172.16.1.3
standby 1 priority 150
standby 1 preempt
!
interface Vlan10
ip address 174.16.10.1 255.255.255.192
standby 1 ip 172.16.10.3
standby 1 priority 150
standby 1 preempt
!
interface Vlan20
ip address 174.16.20.1 255.255.255.0
standby 1 ip 172.16.20.3
standby 1 priority 150
standby 1 preempt
!
interface Vlan30
ip address 174.16.30.1 255.255.255.224
standby 1 ip 172.16.30.3
standby 1 preempt
!
interface Vlan40
ip address 174.16.40.1 255.255.255.0
standby 1 ip 172.16.40.3
standby 1 preempt
!
interface Vlan50
ip address 174.16.50.1 255.255.255.192
standby 1 ip 172.16.50.3
standby 1 preempt
!
!
router eigrp 100
network 172.16.0.0
network 174.16.0.0
network 176.16.0.0
network 178.16.0.0
network 182.16.0.0
!
ip default-gateway 172.16.1.100
ip classless
ip http server
!
!
!
!
control-plane
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end
DLS1-EDIN#
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
EDINBURGH LAYER 2 SWITCH
sh run
Building configuration...
Current configuration : 1702 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ALS1-EDIN
!
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
no file verify auto
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface Port-channel1
switchport mode trunk
flowcontrol send off
!
interface Port-channel2
switchport mode trunk
flowcontrol send off
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/5
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/8
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.16.1.101 255.255.255.0
no ip route-cache
shutdown
!
ip default-gateway 172.16.1.1
ip http server
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
!
end
ALS1-MGMT#
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Thanks for any help you can give me in advance...
Glasgow router
Glasgow layer 3 (3560)
Glasgow layer 2 (2950)
Host
then
Edinburgh router
Edinburgh layer 3 (3560)
Edinburgh layer 2 (2950)
Host
I can ping from the layer 2 and layer 3's to the routers but I cannot ping the routers from the hosts. The ip addresses and the subnet and default gateways are correct because I can ping the layer 2 and 3's from the host as well, just not the routers. What my end result should be is to be able to ping from the host in edinburgh to the host in glasgow and vice-versa, but I'm currently stuck on trying to ping the router! Could someone please help!?
I'm doing this as coursework but none of the tutors are allowed to help us and I don't even know if I'm on the right track, I'm using EIGRP. I'll only put the configs for the edinburgh side up for now:-
EDINBURGH ROUTER
hostname RouterEdinburgh
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 10
!
!
ip cef
!
!
ip host PAGENT-SECURITY-V3 47.19.41.35 13.24.0.0
multilink bundle-name authenticated
!
!
!
!
!
!
!
interface Loopback1
ip address 172.10.1.1 255.255.255.248
!
interface Loopback3
ip address 173.10.1.1 255.255.255.192
!
interface Loopback5
ip address 173.10.20.1 255.255.255.0
!
interface Loopback7
ip address 173.10.30.1 255.255.255.224
!
interface Loopback9
ip address 173.10.40.1 255.255.255.0
!
interface Loopback13
ip address 173.10.50.1 255.255.255.192
!
interface FastEthernet0/0
ip address 172.16.1.100 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
bandwidth 64
ip address 172.12.1.1 255.255.255.0
no fair-queue
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 125000
!
router eigrp 100
network 172.10.0.0
network 172.12.0.0
network 172.20.0.0
network 172.30.0.0
network 172.40.0.0
network 172.50.0.0
network 174.16.0.0
network 176.16.0.0
network 178.16.0.0
network 180.16.0.0
network 182.16.0.0
network 192.168.1.0
network 204.12.5.0
no auto-summary
!
!
!
ip http server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0
login
line vty 1
password class
login
line vty 2 4
login
!
scheduler allocate 20000 1000
!
end
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++
EDINBURGH LAYER 3 SWITCH
sh run
Building configuration...
Current configuration : 3062 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DLS1-EDIN
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
interface Loopback1
ip address 172.10.1.2 255.255.255.0
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel3
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/8
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/10
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.16.1.1 255.255.255.0
standby 1 ip 172.16.1.3
standby 1 priority 150
standby 1 preempt
!
interface Vlan10
ip address 174.16.10.1 255.255.255.192
standby 1 ip 172.16.10.3
standby 1 priority 150
standby 1 preempt
!
interface Vlan20
ip address 174.16.20.1 255.255.255.0
standby 1 ip 172.16.20.3
standby 1 priority 150
standby 1 preempt
!
interface Vlan30
ip address 174.16.30.1 255.255.255.224
standby 1 ip 172.16.30.3
standby 1 preempt
!
interface Vlan40
ip address 174.16.40.1 255.255.255.0
standby 1 ip 172.16.40.3
standby 1 preempt
!
interface Vlan50
ip address 174.16.50.1 255.255.255.192
standby 1 ip 172.16.50.3
standby 1 preempt
!
!
router eigrp 100
network 172.16.0.0
network 174.16.0.0
network 176.16.0.0
network 178.16.0.0
network 182.16.0.0
!
ip default-gateway 172.16.1.100
ip classless
ip http server
!
!
!
!
control-plane
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end
DLS1-EDIN#
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
EDINBURGH LAYER 2 SWITCH
sh run
Building configuration...
Current configuration : 1702 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ALS1-EDIN
!
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
no file verify auto
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface Port-channel1
switchport mode trunk
flowcontrol send off
!
interface Port-channel2
switchport mode trunk
flowcontrol send off
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/5
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/8
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.16.1.101 255.255.255.0
no ip route-cache
shutdown
!
ip default-gateway 172.16.1.1
ip http server
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
!
end
ALS1-MGMT#
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Thanks for any help you can give me in advance...