Could someone help me? I am in desperate need of help.
I am a cisco newb and am having issues trying to get my new 861 router configured for a VOIP install.
These are the instructions I was given regarding creating a 1:1 NAT:
"So your external address is: 212.4.74.73 / Sub: 255.255.255.192 / GW: 212.4.74.65
Your Internal address: 192.168.66.3
Then you have to make sure, that all traffic to the target 62.2.46.4 uses the Voip – Gateway (212.4.74.73)"
So I have my VOIP server 192.168.66.3 that uses .18 on the router as the gateway to get to the remote SIP server. My ext int on FastE4 is 212.4.74.73
Here is my current config:
yourname#sh run
Building configuration...
Current configuration : 5153 bytes
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
memory-size iomem 10
!
ip source-route
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
!
!
license udi pid CISCO861-K9
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 212.4.74.73 255.255.255.192
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.66.18 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source static 192.168.66.3 212.4.74.73
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
control-plane
Any help would be GREATLY appreciated,
Thanks,
Stue
I am a cisco newb and am having issues trying to get my new 861 router configured for a VOIP install.
These are the instructions I was given regarding creating a 1:1 NAT:
"So your external address is: 212.4.74.73 / Sub: 255.255.255.192 / GW: 212.4.74.65
Your Internal address: 192.168.66.3
Then you have to make sure, that all traffic to the target 62.2.46.4 uses the Voip – Gateway (212.4.74.73)"
So I have my VOIP server 192.168.66.3 that uses .18 on the router as the gateway to get to the remote SIP server. My ext int on FastE4 is 212.4.74.73
Here is my current config:
yourname#sh run
Building configuration...
Current configuration : 5153 bytes
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
memory-size iomem 10
!
ip source-route
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
!
!
license udi pid CISCO861-K9
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 212.4.74.73 255.255.255.192
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.66.18 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source static 192.168.66.3 212.4.74.73
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
control-plane
Any help would be GREATLY appreciated,
Thanks,
Stue